Forum Clubic

SP2 et Daemon Tools - Problèmes de compatibilité

Salut,

J’ai réinstallé récemment mon PC et j’ai mis le SP2 (je ne l’avais pas jusque là parce que je n’avais eu que des emmerdes avec, là étrangement tout marche comme sur des roulettes :heink:), et le hic c’est qu’il ne semble pas trop apprécier Daemon Tools : déjà lors du redémarrage de l’install j’ai eu droit à un blue screen, mais à force de persévérance ça a finit par passer et il marche.

Le problème c’est que tous les matins quand j’allume l’ordinateur j’ai à nouveau cet écran bleu, il faut que je démarre avec la dernière bonne configuration connue pour que Windows démarre (Daemon Tools fonctionne toujours), mais à chaque fois les pilotes de mon imprimante (que j’ai installés après Daemon) sautent, c’est un peu chiant à la longue :smiley:

Est-ce que quelqu’un connait ce problème ? Y a-t-il une solution ? (je ne pense pas que tous ceux qui utilisent Daemon Tools ont du renoncer au SP2 :D)

D’avance merci :wink:

Bonjour,

Tu as un code erreur de l’écran bleu ?

Topic à lire :
http://www.experts-exchange.com/Operating_…Q_21244257.html

Oui en effet j’ai un code d’erreur, mais je ne l’ai pas noté, je le ferais la prochaine fois que je l’ai :wink:

Merci pour le lien, je vais y jeter un oeil :wink:

Déinstalle le et réinstalle le !

Déjà fait plusieurs fois :wink:

Au début Windows refusait de se lancer (écran bleu à chaque fois), et ça a finit par passer.

Le truc bizarre c’est que je n’ai l’écran bleu QUE lorsque je démarre le PC le matin, si dans la journée je le redémarre, ça marche du premier coup :heink:

Ah ? Tu l’accuses peut être à tord…

Petits tests avec l’UltimateBootCD : mémoires et CPU (avec les tests d’overclocking) :wink:

J’essaierais, mais c’est bizarre, la semaine dernière encore il marchait très bien, et j’avais déjà eu le problème la dernière fois que j’avais installé le SP2 (mais j’y avais renoncé, j’avais des tonnes de bugs) :heink:

Bon ben évidemment, aujourd’hui où j’avais besoin qu’il plante pour noter le code, il a démarré du premier coup :smiley:

C’est bizarre, parce qu’hier je n’ai pas réinstallé mes pilotes d’imprimante et c’est passé du premier coup, je commence à me demander s’il n’y a pas un problème de compatibilité entre les deux :heink:
(ça serait étrange, ça n’a pas grand-chose à voir pourtant)

Ben, c’est trop simple : tu n’as qu’à préparer le stylo, les post-it à chaque fois et il n’osera plus planter :ane:

:ane:

Voilà, j’ai seulement eu besoin de réinstaller mes pilotes d’imprimante hier, donc ce matin je m’attendais à un bel écran bleu… mais y’a rien eu, il démarre bien et l’imprimante n’a pas sautée dans le Panneau de Config, alors qu’au début rien y faisait, dès que je rajoutais l’imprimante, ça plantait :smiley:

Encore un des Mystères de l’Informatique :ane:

Tu n’as rien ajouté/enlevé quoi que ce soit (matériel/logiciel) entre temps ?

C’est vrai que c’est étrange. Mais tant que ça marche, on croise les doigts :slight_smile:

Non, je n’ai rien ajouté/enlevé, c’est d’autant plus étrange :smiley:

M’enfin comme tu dis, tant que ça marche… :ane:

sinon au pire tu peu essayer un autre logiciel idem que deamon tools, genre : VirtualCloneDrive (gratuit) ou encore alcholol 120% (lui payant), il fait offfice de logiciel de gravure et a egalement des lecteurs virtuel…

C’est ce que j’adore dans notre beau metier qu’est l’informatique :

Les mysteres : un cou sa marche pas et tu te prend la tete dessu pdt 1 semaine sans rien comprendre :grrr: , et du jour au lendemain ca fonctionne et tu sait pas pourquoi :??:

En tout cas, du moment que ca marche, tant mieu pour toi ^^

Bonne journé

c’est quand meme plus logique que ca. C’est essentiellement du à des choses qu’on ne voit pas forcément, mais qui fonctionnent quand meme.

Par exemple au bout de tant de plantage, restauration d’une version antérieure du fichier, des trucs comme ca.

En apparence ca fait des je marche/je marche plus/je marche, mais c’est pas “aléatoire” :ane:

Tu sait, quand je mis met bien ya des fois ca fait du
je marche /je marche plus/je marche plus/je marche plus -> FORMAT

Mais il est vrai que beaucoup de choses sont transparente sur XP, et si tu est pas certif MVS, ba tu sait pas d’ou ca vient :confused: