Forum Clubic

Sous Windows XP Pro ma Clef USB n'est plus reconnue

Dans périphériques USB la machine affiche:périphérique inconnu.Il ya quelques semaines cela marchait trés bien! j’aiessayé un retour arrière sans succés.

Fonctionne tel sur un autre PC?

Test la sur un autre pc.

Si elle ne fonctionne toujours pas tu peux essayer de refaire le mbr de ta clé mais bon vu le prix des clés usb en ce moment…
Dans tous ce cas tu ne pourra pas récupérer tes données (facilement).

essaye sur un autre port usb

Pardon ! j’ai omis de signaler qu’elle fonctionnait tres bien sur un autre PC Cela proviens du PC avec XP Pro qui subitement ne la reconnait plus ni aucune autre.


Je pécise que j'ai aussi essayé sur un autre port USB.

Ton pilote carte mère est il a jour?

Comment fais je pour savoir si mon pilote de carte mere est à jour? je précise cette panne est intervenue brutalement et que la clef fonctionnait trés bien auparavant. Par ailleurs quand elle est branchée ma clef n’est pas visible dans le poste de travail.

Merçi d’avance.

donnes nous la config de ton pc si tu la connais installe everest

est ce que t autre peripherique USB fonctionne?
sinon dans le gestionnaire de peripherique tu pourra mettre a jour ton pilote USB et vérifier si il n es pas desactiver?

J’ai une imprimante HP USB qui marche au poil ! Quand je met la clef sur le port de l’imprimante il me dit périphérique inconnu !

Parailleurs dans le gestionnaire de périph j’ai USB ROOT hub ( ports 6)les 4 premiers sont notés inutilisés le 5 (celui de la clef )marque périphérique inconnu et le 6 celui de l’imprimante marque port inutilisé.

je vais essayer de donner ma config je cherche…

Tu peux faire bouton droit sur tes ports usb (dans le gestionnaire de périphériques) / désinstaller. Tu redémarres et ils vont être réinstallé.

Test ca.

Snoopyp , Je viens de tester ta manip malheureusement cela n’a rien donné aprés le redemarrage dès que j’ai branché la Clef le meme message est apparu. Merçi qd meme

Dans EVEREST : USB 2.0Root Hub figure en Rouge et le port 5 est marqué periph inconnu les 5 autres st marqués No Device Connected

Donne la référence de la carte mère, on doit povoir retrouver les drivers usb sur le site du fabricant (lié au driver chipset surement).

Champ Valeur
Propriétés de la carte mère
Identifiant de la carte mère 12/04/2002-SiS-646-6A6IXG0VC-00
Nom de la carte mère Gigabyte GA-8SR533P

Propriétés du bus principal
Largeur du bus 64 bits
Type du bus Intel GTL+
Horloge réelle 102 MHz (QDR)
Horloge effective 407 MHz
Bande passante 3253 Mo/s

Propriétés du bus chipset
Type du bus SiS MuTIOL
Largeur du bus 16 bits

Informations physiques sur la carte mère
Sockets/slots processeur 1 Socket 478
Slots d’expansion [ TRIAL VERSION ]
Slots RAM 3 DDR DIMM
Périphériques intégrés Audio
Forme ATX
Taille de la carte mère 200 mm x 300 mm
Chipset de la carte mère SiS645
Autres fonctionnalités [ TRIAL VERSION ]

Fabricant de la carte mère
Nom de l’entreprise Gigabyte Technology Co., Ltd.
Information sur le produit http://tw.giga-byte.com/Products/Motherboard/Default.aspx
Télécharger le BIOS http://tw.giga-byte.com/Support/Motherboard/BIOS_List.aspx

good good, regarde dans la partie driver si tu as quelque chose sur l’usb, sinon regarde pour le chipset.

Pour L’USB:[[ North Bridge: SiS 645DX ]

Propriétés du chipset North Bridge:
North Bridge SiS 645DX
Vitesses FSB supportées FSB400, FSB533
Types de mémoire gérés PC100 SDRAM, PC133 SDRAM, DDR-200 SDRAM, DDR-266 SDRAM, DDR-333 SDRAM
Quantité maximum de mémoire 3 Go
Révision 00
Forme du composant 702 Pin BGA
In-Order Queue Depth 12

Performances mémoire:
CAS Latency (CL) 2.5T
RAS To CAS Delay (tRCD) 3T
RAS Precharge (tRP) 3T
RAS Active Time (tRAS) 6T
Row Cycle Time (tRC) 10T
RAS To RAS Delay (tRRD) 2T
Write Recovery Time (tWR) 2T

Slots mémoire:
Slot DRAM nº1 256 Mo (PC2100 DDR SDRAM)

Contrôleur AGP:
Version AGP 2.00
État AGP Activé
Périphérique AGP Sapphire Radeon 7000
Taille de la fenêtre AGP 64 Mo
Vitesses AGP gérées par ce système 1x, 2x, 4x
Vitesse AGP actuelle 4x
Fast-Write Géré, Désactivé(e)
Side Band Addressing Géré, Activé

Fabricant du chipset:
Nom de l’entreprise Silicon Integrated Systems Corporation
Information sur le produit www.sis.com…
Télécharger le pilote www.sis.com…
Mise à jour de pilotes driveragent.com…

Périphérique inconnu ]

Propriétés du périphérique :
Description du périphérique Périphérique inconnu
Identifiant du périphérique 0000-0000
Classe dd périphérique 00 / 00
Protocole de périphérique 00
Version USB supportée 0.00
Vitesse actuelle Low (USB 1.1)

Debug - PCI
Pour le Chipset voila ce que j’ai trouvé:
B00 D03 F00: SiS 7001 PCI-USB Open Host Controller

J’espere que tu comprends parceque moi…
Message edité le 09/02/2008 à 08:09

Euh tout ce que je te dis sur les drivers, tu télécharges et tu install, moi je m’en fou des liens :D.

Test ce que dit freden avant. (ca aurai du être testé).

Salut, essaye en effet de désinstaller le pilote dans le Gestionnaire de Périphérique dans Matériel, puis de réinstaller en faisant clic droit -> Mettre a Jour sur le Point d’interrogation jaune, là t’essaye auto ou d’aller chercher le pilote sur un cd (par ex celui d’install de Windows)
Sinon regarde si ta clef est reconnue (a priori non du coup) en faisant un Clic droit sur le Poste de Travail (dans le Menu Démarrer) -> Gérer -> Gestion des Disques -> cherche s’il n’y a pas ton Disque Amovible en bas qui par ex n’aurait plus de lettre de Lecteur (g: par)

Sinon, j’ai eu le meme souci chez un client, quel est ton antivirus ? Si c’est Avast ou Mcafee ou pire Norton, t’as plus qu’a le désinstaller (en gardant la licence quelque part) puis vas sur Clubic par ex télécharger BitDefender Internet Security ou Kaspersky Internet Security pour faire un scan avec l’antivirus. (ces softs sont complets en essais durant 30J, après tu désinstalle et met ce que tu veux, c’est juste pour virer le virus, si c’est ca)

Fais des essais et dis nous.
PS : sinon essaye de la formater (Clic droit sur la clef usb si elle apparait dans le Poste de Travail, Formater -> FAT32 (Attention toutes les données seront perdues !)) voir un formatage bas niveau mais là …

J’ai testé ce que dit FREDEN mais ça n’a rien changé. (j’ai choisi désinstaller)
l’appareil a reinstallé les périph mais qd je met la clef le problèmeest le meme.


Je suis en train d'essayer ce que tu proposes................Merci et à bientot.

Voila! j’ai passé Bit Defender mais il n’a rien trouvé.

Pour mémoire mon antivirus est Avast. Pour ce qui est du formatage de la Clef elle marche trés bien sur d’autres ordi est ce vraiment necessaire? j’ajoute qu’une autre Clef essayée (différente ) n’est pas plus reconnue que la premiere alors qu’elle aussi fonctionne trés bien ailleurs…

j’ai cherché pour voir si ma clef apparaissait dans le poste de travail mais hélas non!

Tu me conseille de chercher le pilote sur le CD de Windows OK mais quel fichier dois-je chercher et ou? Merci de vos conseils
Edité le 09/02/2008 à 17:32

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Merci problème résolu