Forum Clubic

Souris usb non reconnue

bonjour
ma config:
3800+ x2 am2
msi k9n platinum am2
2go DDr2 gskill dual

mon probleme est le suivant:
Ma souris (logitech mx510) est reconnu lors du post du bios (1 mouse detected)
elle s’allume.
Mais des que xp se charge et que j’arrive sur le bureau elle s’eteind et n’est pas reconnue.

Ce qui est curieux, c’est que j’ai beau la débrancher et rebrancher elle n’est pas reconnue, par contre si je la branche sur mon hub usb elle est reconnue directement.

Autre chose quand elle n’est pas reconnue, dans le gestionnaire de matos, si je desinstalle et reinstalle le controlleur hote usb; elle est reconnue dans la foulée

Les ports fonctionnent très bien puisque j’ai 1 imprimante, un hdd 200go, un hub tout est reconnu directement.

ca ne vient pas de la souris, puisque c’est la meme chose avec une autre souris usb

pas d’idée?

Va dans la base de registre, sous
HKEY_LOCAL_MACHINE\SYSTEM\Enum\HID
Tu devrais avoir une entrée Vid_046d&Pid_c01d
Tu l’éffaces, tu unplug/replug ta souris

je vais essayer, une explication

Ca permet de tuer le lien entre ta souris et le driver, et qu’elle se réénumère à nouveau.
046d = Vendor id de Logitech
c01d = Product id de MX510

Ca fonctionne?

non.
je suis passé en sp2 et ca fonctionne, bizzare

Peut-être un problème avec l’ancien driver HID

bonjour
J’ai un pb avec ma souris (Logitech MX Revolution) branchée sur USB: Quand j’allume mon pc et que j’arrive sur la page d’accueil de windows le curseur ne bouge pas commme si la souris n’etait pas branchée. Dans ce cas, pas le choix c’est reboot et (parfois) ca marche.
J’ai essayé avec une souris filaire Microsoft intellimouse et sur d’autres ports USB et idem, tj le meme pb, ca ne vient donc pas de la souris ou du port.
Je n’ai apparemment pas de virus (scan avec Bitdefender v10). QQun a t’ il une idée? Merci d’avance
Windows XP SP2
Carte mere Asus A8N-E
Souris Logitech MX Revolution