Forum Clubic

Souris et Clavier sans fil sous Vista - Mini récepteurs non reconnus sous Vista

J’ai vraiment besoin de votre aide je suis en train de craquer avec mon nouvel ordinateur. Je suis sous Vista j’ai acheté un clavier DiNovo Edge (sensé marché sous vista) et une souris MX Revolution (censé la aussi fonctionné avec Vista) et bien les minirecepteurs USB ne sont pas reconnus.

L’odinateur détecte bien un nouveau périphérique mais malgrès les cd c’est toujours un echec pour la reconnaissance que dois-je faire s’il vous plait ?

Allez s’il vous plait aidez moi :frowning:

Mon petit commentaire : Ca c’est du clavier!2 mois d’autonomie en 2 h de rechargement! La souris sé pa celle qui a la roulette qui “roule” super vite? en tout cas moi jaime pas trop cette souris ca fait trop gros dans la main selon moi(enfin chaquun ses gouts!)

Bon pour le clavier et la souris, installe se log(choisi vista puis 32bits ou 64 bits selon ton vista) : Un ptit lien pour Mr(ou Mme!) !
Et ne te fi pa au aparanses se log est pour tes deux périphériques!(clavier + souris!)

Répond moi pour voir si ca marche!

Ca marche toujours pas à chaque fois que j’allume mon pc il me marque qu’un nouveau materiel a été détecte et il demande les pilotes logitech BT du mini recepteur… je craque … :frowning:

T’as qua envoyer un mail a logitech, regarde ils ont un super service après vente! :SUPER SAV LOGITECH

Le lien pour contacter logitech par mail :SAV par mail logitech

J’espere que je t’ai aidé!

Post Scriptum(“écrit après” pour les incultes qui n’ont pas fais de latin ! :MDR ) : Répond vite en disand se qu’ils t’ont dis!
Et je rigolé pour le latin, j’en fait mais je déteste ca! :whistle:

c’est tout simplement les pilotes non compatible vista :neutre:

Si ce lien que je jé déja donné :Pilote pour vista, c’est un milote pour vista mais il dit que sa ne marche pas!

J’ai suivi tes instructions je leur ai envoyé un mail… j’espere avoir une reponse rapide…
Promis je vous tiens au courant…

Quant à la souris et au clavier j’ai bien le logo Vista dessus c’est compatible normalement…

En attendant si d’autres ont la solution je suis preneur d’autant plus que en allant sur d’autres forums je me rend compte que je suis pas le seul à avoir ce problème mais pour le moment aucun internote n’a donné la solution. :frowning:

bonjour polarys
j’ai quasiment le mm probleme que toi j’ai aussi une MX révolution et je viens de changer de machine (équipé vista) et quand je demare l’engin et que la MX est branchée il ne demarre pas et reste figé sur la page de setup
Pour qu’il demarre correctement je suis obligé de brancher une souris filaire et ensuite (une fois qu’il a démaré correctement) je peux barncher ma MX et là elle fonctionne parfaitement.
voila je voulais donc savoir si tu avais qq tuyaux
cordiallement…Free