Forum Clubic

Source de bridage ? fps anormalement bas

Bonjour (ou plutôt bonsoir) :jap:

Je fais ce topic car j’ai un doute sur les performances de ma config.

Q6600 @ 3 Ghz
2*2 Go G.Skill pc 8500 pk (1066 mHz) DDR2 @ 1066
GTX 670
Asus maximus formula ( X38 )
SSD plextor m5 pro 256 gb
Corsair HX520

J’utilise cette config pour des jeux du genre assassin’s creed, skyrim, league of legend ou fps du moment.

Mes doutes viennent du fait qu’un jeu aussi léger que League of Legend me cause de grosses diminutions de fps lors des scènes d’action. Je passe d’un 120 fps à 50 voire parfois 40 fps ce que je trouve très surprenant vu la carte graphique. :paf:

Bien entendu pour League of Legend ce n’est pas trop grave (bien que désagréable :oui:).
Mais si j’ai effectivement un problème de performance, un goulet d’étranglement ou qu’en sais-je, je risque d’être bien déçu quand je vais me mettre sur assassin’s creed black flag par exemple :paf:

Question utilisation de ressource, à vue de pif depuis core temp ou gestionnaire des taches :

processeur : oscille entre 40 et 60 %
ram : 60% utilisée

Qu’en pensez vous ?

Merci beaucoup :jap:
Edité le 19/02/2014 à 12:45

Essaye d’overclocker à 3.6Ghz

Je veux bien mais dans mes souvenirs j’ai eu des instabilités en montant autant. Et ça n’explique toujours pas pourquoi à 60% de charge il serait limitant :confused: c’est possible ?

merci

Personne ? C’est assez frustrant de pas pouvoir profiter de sa carte graphique. Je viens de la changer passant de 560 Ti à 670 et exactement la même chute de fps.

Personne ?

:hello:

Pour League of Legend, il faudrait surtout voir s’il ne s’agit pas d’un lag temporaire qui pourrait faire chuter le nombre d’images / seconde. :jap:
Edité le 20/02/2014 à 07:01

je suis pratiquement sur que cela vient de ton processeur , j’avais le même que le tien overcloker a 3.2 ( rev b3 )et quand j’ai changer pour un fx 8350 mes chut de fps ( sur wow principalement avec une Hd 5770) on totalement disparus !

ce proc était vraiment bien a sa sortie et même plusieurs années après , mais il faut ce rendre a l?évidence il est sorti en 2007 , il a fait largement sont temps. ( pour le Gaming )
Edité le 17/02/2014 à 22:53

Hum donc ça serait le processeur ? Je reste bouche bée lol

C’est du à l’architecture vieillissante du coup ? Quad core… 3 Ghz… Q6600 G0 :frown:

Je suis curieux. C’est les nouvelles instructions qui manqueraient ? Goulet d’étranglement dans l’architecture d’où les chutes ?

Vu qu’il n’est pas au max je comprend pas :yeux1:

Je vais devoir passer à la caisse je sens :ane:
Edité le 18/02/2014 à 00:14

Et donc ?

J’en doute perso.

Par contre, en principe le Q6600 G0 peut monter pas mal en fréquence tant qu’il est bien refroidit et qu’on lui donne suffisamment de Vcore (bon, pour ce dernier point il ne faut pas monter comme un bourrin). :neutre:

Bon dans le doute j’ai réajusté mon overclocking, merci tuto maximus formula juju :love:

je suis passé de :

FSB 333 X 9 => 3 GHz avec strap to north bridge à 333 => ram @ 1066 MHz

je suis passé à :

FSB 400 X 8 => 3.2 GHz avec strap to north bridge à 400 => ram @ 1066 MHz (VCore environ 1.355 V)

Même si je suis water coolé j’ai toujours peur d’avoir des instabilité plus haut :ane:


Bref admettons que ce ne soit pas le processeur pour avancer (je ferai des tests avec l’OC), qu’est ce que ça pourrait être d’autre ?

-Si je comprend bien pour la ram t’en qu’il y en a assez c’est bon non ?

-J’ai vu aussi que mes tensions sont faiblardes :
3.3 volt => 3.17 V
5 volt => 4.74 V
12 volt => 11.92 V

-Dernière piste : ma carte mère pci-express 2, la gtx 670 pci express 3 ? Oui Non ? Je pouvais toujours essayer :frown:

merci beaucoup en tout cas :super: cette reprise d’OC m’a rendu nostalgique :oui:
Edité le 18/02/2014 à 10:30

Non, il y a aucune différence entre le PCI-e 2.0 et 3.0

Donc changer de proc , apres je me trompe peut etre ( et dans ce cas je m’en esxuse ) , mais d?après mon expérience il pourrait brider
Edité le 18/02/2014 à 11:24

C’est sûr qu’il bride

Mais y a t’il une explication sachant qu’il ne tourne pas à fond ? C’est ça que je ne comprend pas

Bon j’ai testé assassin’s creed black flag et ôh grande surprise : Je le fais tourner avec toutes les options au maximum (sauf physic que j’ai mis à low et txaa x2 au lieu de x4).

J’ai 30-35 fps ce que je pense à peu près normal pour cette config :ange:

Le jeu reste fluide (du moins 30-35 fps constant) malgré des pointes de charges à 100 % pour un coeur du processeur (tandis que les autres oscillent entre 50 et 80%)

Le Q6600 est toujours là ! Il est vivant !!! :bounce: :super:

J’ai conservé l’overclocking néanmoins, il n’est pas de trop :icon_biggrin:

Je peux alors en déduire que les baisses de performances dans League of Legends sont dues à : [spoiler]League of Legends :paf: :riva:[/spoiler]

Choux blanc donc pour ce qui est de mes baisses de fps dans league of legend, mais au moins je suis fixé quant à ma config.

Merci ^ ^)
Edité le 19/02/2014 à 12:47