Forum Clubic

Soucis multiple :p

bonjour
depuis mon dernier formatage j’ai une serie de probleme qui me casse les pied. etant plutot novice dans le domaine j’ai bien cherché dans dufferent forum une solution a mes deboire mais je n’ai rien vu qui ressemble au symptome que je rencontre.
je suis sur xp pro avec un athlon 2000+ une carte mere kx7-333 et 256 de ram
-1
j’avais game surround fortissimo 3 mais qu’il n’a pas etait possible de reinstaller
message du style “new hardware detected” mais probleme a l’insatllation. elle etait reconnu avec le petit point d’exclamation jaune donc j’ai reintaller les pilotes. mais rien n’y a fait a l’heure actuel je l’ai demonté pour pouvoir la tester sur un autre pc pour voir si elle n’est pas morte mais ce qui me surprend c’est qu’avant le formatage elle marchait.
-2
j’ai des soucis avec internet je suis sur firefox mais les problemes sont les memes avec ie. si je passe sur les shutdown intempestif lors de la connection (qu’il est possible d’eviter si je ne lance pas firefox trop rapidement apres la connexion), mes telechargement (sur site pas en peer to peer) sont bloqué lorsqu’il sagit de gros fichiers sans message d’alerte ( j’ai le firewall d’xp). je ferme alors la page et le gestionnaire de telechargement et il me dit que ca va interrompre ce dernier. suite a ca des evenement bizarre ce passe. pas moyen d’acceder au gestionnaire des taches, de relancer l’explorer qui ne trouve plus le server. en plus lors de l’extinction de l’ordi, le programme xpcom : event ne repond plus et il bloque sur le save personnal setting de fermeture de window. seul moyen de s’en sortir c’est le reboot par la touche sur la tour. du delire
avast ne detecte pas de virus, le chkdsk rien d’anormal et spy quelque cookies mais rien de grave.

je me dit que peut etre mon disque dur est mort mais pourtant sans internet le pc tourne bien

je vous remercie pour vos avis et conseil eclairé

salut,
essaye de reinstaller une autre version du pilote de ta carte son. elle derait fonctionner.

et pour les autres problemes, as tu installer les patch windows sp1 et sp2 ? ca devrait peut etre resoudre tes probleme, en tout cas ca ne fera pas de mal.

Pour ta carte son regarde sur ca boite :slight_smile: c’est écrit qu’elle n’est pas compatible avec XP :frowning:

Et qu’elle est ta connection internet ?

j’ai deja essayer les nveaux drivers, ma carte son est compatible et j’ai tjrs mon telechargement pbloqué lorsque je telecharge sp2 ma cpnnection c neuf a 1024

je vois po
comment puis je m’assurer que mon disque dur est nickel??