Forum Clubic

Soucis install RAID 0 sur MSI K9A2 Platinum ?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

salut
He bien depuis 2 jours il y en a des nouveaux inscrit

peut tu preciser un peu

windows? DD? quelle manip as tu fais pour le moment…

Il manquait la question !..

Bon alors voilà: nouvelle config depuis 3 jours dont CM MSI k9A2 Platinum + 2 HD MATROX 500 Go SATA II et VISTA 64bit

Tout se passe bien au niveau de l’instal du matos.
J’ai créé le disque de pilote RAID comme demandé dans la doc de la CM.
1er démarrage, tout est reconnu sous bios, j’ai activé le contrôleur RAID.
2 eme démarrage, CTRL + F, puis déclaration d’une partition logique qui m’a bien affiché une partition RAID 0 de 1To. C’est après que ça se corse, en validant j’ai dû en faire une bonne. Il m’a été demandé de confirmer mon choix 3 fois en disant que le MBR allait être écrasé. Et j’ai dit oui… :frowning:
Depuis après certains resets le bios ne détecte pas les disques, d’autres fois oui.
Dans tous les cas après CRTL + F, les options pour créer ou supprimer un disque logique ne sont pas accessibles, seul le rapport (4) fonctionne.
au final : “BOOTMGR absent press CTRL+ALT+SUPR”
Je sais pas si je suis clair. J’ai monté pas mal de tours mais c’était y’a longtemps, avant le SATA, le RAID…
Donc je sais plus trop comment faire pour remettre tout ça ok.
De plus, j’ai fait un Clear du Bios et je me suis retrouvé avec un bios de 2005, alors que celui qui était présent au démarrage était de 2008 !
J’ai essayé le disque VISTA qui à un moment m’a reconnu mes deux disques séparément ( il m’a bien proposé une install sur un de ces disques mais je tiens à mon RAID 0) puis plus du tout.

Si quelqu’un pouvait me filer un coup de main, j’ai dû rater des épisodes !:wink: Merci d’avance…

Bonjour, et merci d’être là.

Oui, j’ai remis réactivé le contrôleur RAID.

demonte tes 2 disque et formatte les sur un autre pc
puis retest

Ok je vais tenter celà,…dès que je trouverai un 2eme ordi avec SATA…
Pas pour aujourd’hui je pense.
Merci déjà.

sinon tu peut les formater avec le disque de vista si il vois les DD
tu en formatte 1 puis l’autre

moi aussi, ces 2 points m’ont semblé bizarre. Je me suis dit que ce bios avait peut-être été flashé avant la vente (acheté neuf , comme le reste chez RDC). Après le Clear CMOS, même les menus du bios n’avaient plus les mêmes options !.
Pour le formatage à partir de mon PC, je fais avec le CD de VISTA ?