Forum Clubic

Soucis Battlefield 1942 en réseau

Bonsoir, je viens d’installer Battlefield 1942 avec succés :smiley:
Sauf:( que je n’arrive pas à jouer en réseau, lorsque je clic sur un serveur, il m’affiche le message “echec de la connexion au serveur”, je suis sous vista et je suis sur que c’est à cause de ça, mais je ne sais pas ce que je dois faire…
Si quelqu’un avait la solution, je lui en serait reconnaissante^ ^)
Merci

Oui j’ai trouvé les 2 patchs sur un autre forum, mais ça n’a pas l’air de fonctionner…
J’ai la rage, j’adore ce jeu en reseau… puis un solo c’est ennuyeux:(

Non idem avec Medal of honor…
C’est quoi les firewall?:etonne2:

Le pare feu de vista, j’ai aussi un contrôle parental, mais j’imagine que ce n’est pas ça…

Je vais tester en coupant le pare feu, je re de suite
Par contre en ce qui concerne les serveurs, il y a du monde qui est connécté malgré l’age du jeu:o)
En tout cas, merci à toi pour tes réponses :wink:

Je me doute bien :slight_smile:
Je viens de tester sans les pare feu, mais sans succés…
Toujours ce message d’echec…
Je me demande si ça ne viendrait pas de mon ip ou un autre truc du genre :o(

Tout le monde sait que vista n’est pas tout à fait au point :confused:

Pour ce qui est de l’antivirus, j’ai norman (si ça en est un^ ^))

Oui j’ai essayé aussi, mais rien n’y fait, je suis désespérée:o(
Le mode solo me gave trop…

En fait, j’ai emménagé il y a peu de temps, donc plus d’internet pendant quelques mois, ayant pris un abonnement le mois dernier, j’ai reinstallé Battle et medal mais je n’arrive pas à jouer en multi alors que chez mes parents j’y arrivais sans problème…

Disons qu’à distance c’est pas evident…
Et non apart medal et bf je n’ai rien…
J’ai par contre un soucis avec le wifi mais comme j’ai le cable ethernet je pense que ça ne vient pas de là…

C’est cool de ta part d’avoir essayé, je suis bien en 1.61, donc effectivement là c’est un vrai problème…
Je vais tout tenter, je te donne des news demain, bonne soirée à toi :wink:
Et merci encore

Bonjour Hammer, finalement j’ai testé medal et ça fonctionne, par contre toujours coincée avec battlefield, je pense que ça vient du jeu, mais je ne sais quoi faire…
PS: Je passe directement par l’interface du jeu

Je ne sais même pas si norman est un antivirus:etonne2:
Dans battlefield je vois bien les serveurs, il y en a en rouge et d’autres en vert, mais j’ai beau tester n’importe lequel d’entre eux, le chargement au serveur ne debute pas et ensuite s’affiche le message d’echec

C’est vrai que ça devient agaçant de ne pas trouver…
Je vais fouiner un peu, sinon j’abandonne et je me lance sur medal pour un temps, mais s’i quelqu’un a la solution, je suis preneuse :slight_smile:
En tout cas, merci pour ton aide, le fait d’avoir couper les pare feu, me donne la possibilité de jouer en reseau a medal :smiley:
C’est déja bien.
Tu joues à quels jeux en réseau?

J’ai testé les jeux de tutures, mais sur pc c’est pas mon fort, par contre sur xbox360 ça va beaucoup mieux :slight_smile:
Bon ap et à tantôt :wink: