Forum Clubic

Soucis avec ma config !

Bonjours a tous

Pour commencer la config:
CPU : Athlon II x3 445
Mobo : ASUS M4A88T-V evo
RAM : G.skill RipJaws 2x2Go 1333Mhz
GPU : Sapphire Radeon HD 5770 1Go
HDD : W-D Caviar blue 500Go
Optic : LG GH22NS50
PSU : Corsair CX 430
Case : Antec Three hundred

Alors voila pour commencer j’ai fini de monter cette configue ce matin une fois ma carte graphique et la RAM reçu par chronopost!
Alumage normal, je vais pour mettre XP pro dessus (en attendant 7) mais la il me dit qu’il n’y a que 130Go sur le dique
bon je continu en ne faisant qu’une seul partition de 130Go (c’est mon cousin qui bosse dans l’informatique qui m’a dit de faire qu’une partition)
Une fois fait je rentre mon code et tous le tralala! et j’arrive sur l’ecran d’accueil. Je met le CD fourni avec la carte mere pour mettre les pilotes jusque la aucun souci! Après le cd de la carte graphique, ça commence a charger et vers le fin il me dit que XP n’en veut pas !!! Probleme !!!
J’éssais quand meme pour voir ce que je peut faire, donc je vais sur internet, ça fonctionne, mais au momant de mettre les sims 3 a la fin il me dit impossible de l’ouvrir en gros!!! je comprend donc qu’un truck n’est pas compatible !!! mais quoi???

Donc je ne sais pas trop quoi faire deja par rapport au HDD qui ne fait que 130Go au lieux de 500Go ???
Ensuite le fait qui ne veut pas des pilotes ATI ???
Et que les sims 3 ne veulent pas ce lancer ???

S’il vous plait aider moi car la je suis un peu en panique d’avoir claquer 550 euros pour rien !!!
Qu’est-ce que je doit faire ???

Bah déjà c’est simple, si tu as windows sans les SP, il ne verra que 130Go :neutre:

C’est quoi les SP ?

Service Pack…

SP1, SP2 , SP3…
Edité le 21/12/2010 à 14:50

Ah ok et ça tu le trouve ou, car moi on m’a donner un cd avec XP pro dessus et le code d’activation, c’est tout je sais pas trop si c’était dessus!!! donc j’ai plus qu’a retrouver les SP, sinon j’ai une version de 7 mais bon c’est pas une vrai :sweet: :whistle:
En meme temps c’est super cher un OS!!!
Donc si je mais cette OS, ça sera mieu? ça reglera une parti de mes probleme ou pas
Par contre je doit retourner dans le BIOS pour le faire ou je le met dans le lecteur et je le fait de l’écran d’accueil XP ???

C’est une simple mise a jour que tu peux faire a partir windows update.

Ah d’accord, donc je vais dans les parametre de windows et je clic sur windows update! c’est gratuit ???

Par contre une fois que j’aurrais acheté 7 en version boite! comment je devrait faire pour l’instaler, je met directement comme si je met un dvd et je l’ouvre ou je doit remettre la configue a zero ? Car la je m’interoge !!!

un conseil attend ton cousin qu’il vienne pour les fêtes sa sera plus simple !

J’ai fait la mise a jours de windows update, j’ai donc le SP2 maintenant, tout fonctionne! c’est bon, il y a juste le disque dur qui est toujours a 130 Go mais je verais ça avec mon cousin !!!

Pour le disque dur, va faire un tour dans gestion de disques. La, tu dois avoir un espace disque non alloué. Il suffit de partitionner et formatter.

Merci beaucoup, c’est bon j’ai retouver la capacité total de mon disque dur! Un grand merci franchemant !!!

Par contre un probleme persiste, je n’est pas de son, que ce sois avec le cable HDMI pris sur le GPU ou le port jack noir derriere la Mobo, j’ai pourtant instalé tout les pilotes fourni donc normalement ça devrais fonctionner!!!

Je vous remercie quand meme beaucoup pour votre aide

C’est pas sur le jack noir, mais le vert.

Puis tu devrait windows 7 le plus vite possible :neutre:

nan bah enfete c’était un pilote manquant sur la carte graphique!!! donc merci tout le monde , tout fonctionne

A+

C’est pas conseillé : au moindre souci qui t’oblige à formater tu perds toutes tes données si tu dois réinstaller Windows :confused:

On est d’accord qu’il ne faut rien garder d’important sur un pc,mais ce n’est pas mal de créer une petite partion où tu conserves des trucs qui te feront gagner du temps en cas de formatage et réinstallation : patchs,pilotes,utilitaires,liens Internet,etc…:slight_smile:

bon voila j’ai de nouveau des soucis, donc tout fonctionnais très bien et j’ai eu un message pour mettre un pilote DirectX 11 donc j’accepte, il me demande de redémarer ce que je fait!!! mais depuis impossible de le ralumer!!! il me mais un ecran bleu qui me dit qu’il y a un soucis! je fais donc f8 pour réinstaler XP a partir du graveur, je fait mes partition, il formate le disque, mais après il fais redémarer et ça recommence, j’ai un soucis avec un pilote et tout le tralalal, donc je me pose des question sur ce fameux pilote! il me demande de le suprimer mais je fais comment si je ne peut pas ouvrir l’ordi!!!

J’aimerais vider le disque dur mais par contre comment, si je l’enleve de ma tour et que le branche sur l’ordi de mes parents sur un port sata, je pourais le faire ou pas??? est-ce que j’ai un autre moyen de vider le HDD pour tout recomancer a ZERO ??

Ah et au faite, a l’accueil de la carte mère en bas, j’avais un message qui me disais: “appuyer sur 4 pour débloquer le 4eme coeur” ce que j’ai fait!!! et après a la place du message appuyer sur 4 c’est mis “débloquage réussi, 4 coeur activé”

De plus mon cousin ne peut pas venir me dépaner avant le mois de fevrier donc je n’est pas envie d’attendre tout ce temps !!!

Je vous en serais vraiment très reconnaissant si vous m’aidez
et je vous remerci aussi pour votre aide passé !!!

Je sais que je suis chiant mais étant novice c’est pas facile (tout le monde passe par là, il faut bien un debut a tout !!!)

c’est peut être le problème qui te fait faire les blue screen vu que certain core sont désactiver car ils ont échoué les tests.

Bref, en gros, fait un reset du bios

En même temps, dx11 sur XP sa ne marche pas, le gros max que tu peux mettre c’est directx 9

Normalement oui

le pc peu planté a cause ddu ou des cores que tu réactive, mais directx 11 est “complètement compatible XP” l’utilitaire copie tout les derniers fichiers mais ne modifie pas forcement la version directx !

Mafia 2 qui fonctionne avec des fichiers directx 11 marche très bien sur xp !

Marche, mais tu as pas les fonctionnalités DX11.
Edité le 23/12/2010 à 11:48

c’est possible en effet je suis pas rentré dans les détails car je ne connais pas mais dx11 ajoute quoi ?