Forum Clubic

Soucis avec le son surement du à la carte mere

:hello: amis de clubic

D’habitude j’arrive à trouver tout seul mais là, j’ai besoin d’aide :frowning: !!!

Bon je m’explique, jusqu’à présent j’utilisais le GPU (HD 5770) pour avoir le son sur ma TV via le HDMI

Mais cette semaine j’ai acheté un écran Iiyama (Prolite E2208HDS-B2), j’ai donc mis le son sur mon kit 5.1 logitech (X-530, qui était avant mis sur la TV)
J’installe le driver pour le son via le CD fourni d’ASUS, tout fonctionne correctement !!!
Je fait les test pour mettre correctement les prises à l’arrière, je met une chanson pour être sur que ça fonctionne, tout est Ok!!! Mais quand j’ai voulu mettre un film, pas de voie, juste le son du reste mais pas les voie (essayé avec plusieurs films, toujours la même chôses)!!!
Je ne m’affole pas, donc je mais les pilotes à jours (pensant que ça vien de là) mais rien à faire, en attendant je repasse par le GPU !!!

La Mobo : ASUS M4A88T-V Evo, j’ai été sur le site de ASUS mais je ne comprend rien à leurs foutu MAJ pilotes donc si vous pouviez m’aidée car la je n’est pas d’autre solutions (je suis sous XP pro)

Merci d’avance

C’est quoi le logiciel pour le lire les films ?

Peut-etre qu’il ne gere pas le 5.1 channel.

VLC, j’essais de passer par le lecteur windows média mais il ne veut pas prendre mes films !!!

Merci Ghost, je n’y avait même pas pensé !!!

Quel logiciel serais le mieux ???
Edité le 24/01/2011 à 19:36

PowerDVD10. C’est ce que j’utilise

Merci, je vais tester :slight_smile:

Sinon media player classic, je préfère à VLC et Windows media player.

Par ici .

:wink: