Forum Clubic

Soucis avec clearsky apres installation d'une x fi

salut a tous , je me suis payer une petite x fi pour le plaisir des oreilles mais voila les premiers soucis commences…je joue generalement a stalker clearsky et depuis l’installation de la x fi plus possible de lancer le jeux.alors j’ai essayer en reinstallant au propre , tjr rien , mise a jours de pilote de la x fi , tjr le meme soucis.si quelqu’un a une idée , je suis tout ouie :smiley:
Merci d’avance

Bonjour , oui j’ai verifier le panneau de config , desactiver les autres sources de sons ( bios pour la sound max et desinstallation , desactiver la sortie audio de ma 4850 x2 )

J’ai essaye en modifiant moi meme le fichier user.ltx qui gere la config mais on dirait que ca bloque avant le chargement de la config.Je me demande si le melange vista 64 et x fi ne font pas bugger l’executable

A part Clearsky , le reste tourne sans soucis et quel changement pour les oreilles lol y a pas a dire … une bonne carte sons fait la difference :smiley:

oui pour l’instant il n’y a que stalker clear sky qui ne demarre plus … et ca depuis l’installation de la X Fi.pourtant je l’ai patcher a la derniere version et il bloque dès le lancement…bizarreeee lol :smiley:

j’ai vista 64 bits et stalker clear sky et les derniers pilotes des Xfi, no problemo pour moi :neutre:

Merci pour les reponses … au pire , il ne me restera a attendre le prochain lol.je crois que le soucis est aleatoire en fonction de la config totale car chez certains sa tourne sans soucis et pour d’autre ca plante…bien ma veine que sa tombe sur moi lol :smiley:
je croise les doigts lol Merci en tout cas :wink: a plus