Forum Clubic

Soucis asus gtx280 sur abit in9 32xmax

Bonjour, je viens de faire l’achat d’une carte graphique ASUS gtx 280.

Et voila une mauvaise surprise, le pc ne démarre plus…
Tous s’allume mais je n’arrive même pas à entrer dans le BIOS (l’écran reste en veille) ; et le code erreur 7F s’affiche sur la carte mère.

Déjà à l’achat de la CM il m’a fallut flasher le BIOS!
Je viens de refaire cette opération et rien ne change… La dernière version des fichiers ont étés mis à jours pour les 8800GTX, donc forcément le soucis persiste…
Et il n’y a pas moyen de trouver de MAJ plus récentes.

Est-ce que quelqu’un connait un lien pour flasher un BIOS ABIT qui prend en charge les GTX?
J’ai peut être loupé un lien, ou cherché sur les mauvais sites mais là , franchement, je ne sais plus quoi faire…

Aidez moi plz !!! Je n’ai pas envie de racheter une carte mère… (en tout cas je ne prendrai plus rien chez ABIT)

Ma config: Alim CoolerMaster 620watts modulable, CM ABIT in9 32xmax Wifi, µP Intel E8600 3.3Ghz, CG ASUS GTX280 (l’ancienne était une PNY 8800 GTS), RAM 4X1 Go corsair xms2 800Mhz, HDD maxtor 250Go Sata II .

Merci d’avance poru vos réponse…

sa n’a rien à voir le bios, sa ressemble plus à un problème d’alim pas assez puissant.

Est-ce que ta brancher la carte graphique correctement? (genre les 2 6 pins ou 6 pins + 8 pins)

Si oui, essaye d’emprunter une alim plus puissante (genre 700 watts de qualité) pour essayer
Edité le 17/04/2009 à 09:14

Tout d’abords merci pour ta réponse.

Mais je ne pense sérieusement pas que ce soit un soucis d’alim car la carte tourne et une LED verte est allumée à l’arrière de la CG.

Ensuite mon alim est livrée avec des cordons 6 ET 8 broches PCI express, et elle peut supporter du SLI, donc je serai étonner que se soit un problème d’alimentation.

Mais si j’en ai l’occasion j’essaierais (je ne connais personne qui est une alim supérieur à la mienne).

est-ce que tu as essayer de changer de port dvi (là ou tu branche l’écran)

je pense pas que sa vienne de l’alim
perso , j’ai la meme avec une HD4870X2 ( est sa roxxx )
et pour les changements de bios ( c’est uniquement pour le CPU )

cherche dans ta notice de carte mére , a quoi signifie le code d’erreur 7F :jap:

le code d’erreur : 7F

Switch back to text mode if full screen logo is supported
-If errors occur, report errors & wait for keys
-If no errors occur or F1 key is pressed to continue: Clear EPA or customization logo

fais un clear mos , change de jumper de place

http://www.zimagez.com/miniature/mk18.png
Edité le 17/04/2009 à 18:36

Alors oui j’ai déjà essayer de changer de port DVI (même avec adaptateur VGA car certaines personnes on eut ce soucis), j’ai tenter ces deux ports vidéo sur mes trois ports PCI express… nada.

Pour le CMOS c’est LA première chose que j’ai faite une fois la GTX installée.

Et il y a au moins une chose bien vu chez ABIT, c’est qu’ils sont conscients que leurs BIOS ont souvent besoins de CMOS…
Ils on donc mis tout spécialement un petit boutton magique à l’arrière de leurs CM…
Un petit plus absolument indispensable pour ce matériel, en effet j’ai déjà fais un nombre innombrable CMOS (contre 1 sur mon ancienne CM).

Il y a un réel soucis de compatibilité que je n’arrive pas à solutionner, c’est pour sa que je cherche du coté du BIOS… après avoir passer une bonne huitaine d’heure à tout essayer dans tous les sens, je pense ne pas me tromper en cherchant dans ce sens.

tu a quoi comme version du bios là ?

Heu je ne peut pas te donner la version exact car je n’ai rien noté, et tout est sur disquette -_- (le lecteur est débranché et le PC tout remonté).
Par contre je peut te dire que c’est la même que celle que l’on peut trouver sur le site ABIT.

C’est la version qui a été créée pour la sortie des 8800GTX.

le BIOS ID:14

mais la dernière www.abit.com.tw…
Edité le 17/04/2009 à 19:36

Plusieurs cmos ? :heink:

Le cmos c’est juste un module sur la carte mère qui garde en mémoire les configs du bios :heink:

mais une autre carte graphique pour testé ( peut etre CG HS )

Mon Bios ID et 15 donc encore plus récent.

Je dis “CMOS” car c’est ce qui est écris à coter du bouton, et dans la doc il est marqué “Clear MOS” donc faire un RAZ MOS…

Et je n’ai pas de CG aussi récente que la GTX280, à part une 8800GTS (qui tourne actuellement) et une vieille SAPPHIRE X550 qui marche aussi.


Autant pour moi c'est marqué Clear CMOS lol. Je le sais maintenant ;)

moi je dirais carte graphique défectueuse ,
entre la GTX 280 et la 8800 GTS le PCI express reste le meme
tu a bien branché le port 6 pin et 8 pin sur la GTX 280 ( elle tourne )

Oui mais connaissant ABIT, je préfère attendre de pouvoir la tester sur un autre PC. D’ici lundi je devrais trouver une tour qui puisse la supporter.

Voilà, j’ai testé ma CG sur le PC d’un amis, et elle tourne nickel!
Aucun soucis, elle démarre tout de suite.

Je quitte ABIT, et j’envoie un petit mail de mécontentement.

ouais , bizarre

de toute façon en carte mère, il faut prendre Asus, Gigabyte ou DFI, le reste on le laisse tomber :neutre:

Franchement, je n’est pas du tout été dessus par ABIT au niveau performance. Leur CM on de très gros potentiels, elles sont juste mal gérées!

Pour des pièces à ce prix là je ne prend plus le risque de rester chez eux, mais je ne regrette rien!

legamer Abit etait une grande marque. Elle le restera malheuresement abit n’est plus ( fermé )