Forum Clubic

Souci gforce 5200 ?

bonjour a tous

alors voila je vous explique mon probleme

apres avoir reinstale windows sur mon pc j ai ma carte garphique qui ne veu plus demarre c est ce qu il me di

alor g bien essaye de reinstale les pilote ca marche pa il me trouve une ereure et apreil pour ma les pilote de ma carte mere ( a7v8x-mx )

merci pour votre coup de main

ma carte graphique est une gforce 5200

donne ta config exacte !! utilise everest pour cela

http://www.clubic.com/telecharger-fiche12281-everest.html

commen je fai pour mettre le raport sur le site stp

file moi un coup de main svp

il me rend fou cet ordi

EVEREST Home Edition © 2003-2005 Lavalys, Inc.


Version EVEREST v2.20.405/fr
Site web http://www.lavalys.com/
Type de rapport Générateur de rapports
Ordinateur HOME
Générateur cyril
Système d’exploitation Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Date 2006-03-02
Heure 23:12

Résumé


Ordinateur:
Système d’exploitation Microsoft Windows XP Professional
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système HOME
Nom de l’utilisateur cyril

Carte mère:
Type de processeur AMD Athlon XP, 2000 MHz (15 x 133) 2400+
Nom de la carte mère Asus A7V8X-MX (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)
Chipset de la carte mère VIA VT8378 UniChrome KM400
Mémoire système 768 Mo (PC2700 DDR SDRAM)
Type de BIOS Award (09/15/03)
Port de communication Port de communication (COM1)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo nVIDIA GeForce FX 5200 (MSI FX5200)
Accélérateur 3D nVIDIA GeForce FX 5200

Multimédia:
Carte audio MPU-401-compatible
Carte audio VIA AC’97 Enhanced Audio Controller

Stockage:
Contrôleur IDE Contrôleur IDE Bus Master VIA
Lecteur de disquettes Lecteur de disquettes
Disque dur Maxtor 6L160P0 (160 Go, 7200 RPM, Ultra-ATA/133)
Disque dur IC USB Storage-SMC USB Device
Disque dur IC USB Storage-CFC USB Device
Disque dur IC USB Storage-MMC USB Device
Disque dur IC USB Storage-MSC USB Device
Lecteur optique CDWRITER IDE5224 (52x/24x/52x CD-RW)
Lecteur optique DVD-16X DVD-ROM BDV316C (16x/48x DVD-ROM)
État des disques durs SMART OK

Partitions:
C: (NTFS) 39997 Mo (20891 Mo libre)
D: (NTFS) 116322 Mo (88210 Mo libre)
Taille totale 152.7 Go (106.5 Go libre)

Entrée:
Clavier Clavier PS/2 PC/AT étendu (101/102 touches)
Souris Souris Microsoft PS/2

Réseau:
Carte réseau Carte Fast Ethernet compatible VIA
Carte réseau WAN (PPP/SLIP) Interface (88.136.92.216)
Modem AMI-CW52 V.92 PCI Modem

Périphériques:
Contrôleur USB1 VIA VT83C572 PCI-USB Controller
Contrôleur USB1 VIA VT83C572 PCI-USB Controller
Contrôleur USB1 VIA VT83C572 PCI-USB Controller
Contrôleur USB2 VIA USB 2.0 Enhanced Host Controller
Périphérique USB Olitec Interface USB ADSL
Périphérique USB Périphérique de stockage de masse USB

bonjour

personne peu me filé un coup de main

tu as installé les pilotes de ta carte mère :??:

quand j’ai reinstalle j’ai vu qu il y avait un souci alors je me suis rend sur le site asus et j’ai telecharge les pilote de ma carte mere pour la video et je l ai est bien reinstalle

le truc c’est que sur le site ils sont en plusieurs fichiers ( display,other,odio,lan )

si je peu les trouve autres par mais en un fichier ca serai peu etre plus facile

Désintaller les driver video deja installer (surtout si ceux sont les VIA), si tu le peux va dans le gestionnaire de restauration et tente de remettre windows comme il etait avant d’installer les drivers,voir meme si tu peux, faire une installation rapide de windows xp (boot sur le cd d’xp,choisir installation,puis reparation)

et apres installer ceci dans l’ordre:

driver de la carte mère:
http://dlsvr01.asus.com/pub/ASUS/misc/utils/4in1446.zip
audio:
http://dlsvr01.asus.com/pub/ASUS/misc/audi…80/WDM_3663.zip
ethernet:
http://dlsvr01.asus.com/pub/ASUS/mb/socka/…x-mx/vt6103.zip

NE PAS INSTALLER LES PILOTES DU CHIPVIDEO INTEGRE VIA

installer le directX 9 et sa mis a jour:
http://www.clubic.com/telecharger-fiche10906-directx.html

puis installer les driver de la carte video:
http://www.clubic.com/telecharger-pilote-3…graphiques.html
(Forceware 81.98 officiels WHQL,pour xp (les 2° dans la liste))

si tu as toujours un probleme, installe ce soft sur une disquette et boot avec pour verifier ta memoire: (memtest)
http://www.clubic.com/telecharger-fiche10823-memtest86.html

edit: liens modifiés
(ps: désactive ton antivirus si tu l’as deja installé)

le cable est bien branche dans mon ecran

pour desactive la carte graphique de ma carte mere dans le bios ca se passe comment faut alle dans quoi a par le bios

dans le bios et mettre sur disable,mais normalement la cm a détecté l’autre carte vidoe et a désactivé toute seule le chipvideo intégré,ce qui peut poser probleme c’est surtout d’avoir installer les drivers video via,eux il faut absolument bien les désinstaller

voila apres desinstalation des drivers et toutes les etapes de reinstalation suivi a la lettre ca marche toujours pa

il me met dans le gestionnaire de peripherique ce peripherique ne peu pa demaré ( code 10 )

j en peu plus

tu n’as pas une autre carte graphique pour tester,la 5200 est peut-etre défectueuse

heu non j’ai pas mais je peu etre mettre la carte graphique de ma carte mere
si c’est possible

regarde sur ta cm si ta pas une prise VGA dessus. Si tu en as une, c’est que tu as une carte intégrée, a désactiver dans le bios. Plus simplement tu peux le voir dans le gestionnaire de périphérique Windows, dans le sous menu “cartes graphiques”

j’ai bien une prise vga sur ma carte mere cependant dans le gestionnaire de peripherique windows je n ai que ma g force donc j en conclu quel est desactive

oui mon cable es bien branche sur la gforce et pa sur la carte graphique de ma carte mere

tu as été voir dans le bios si ta carte graph de ta cm était désactivé ?

je sai pa ou il faut regarde

si tu pouvai m explique