Forum Clubic

Souci DirectDraw avec Age Of Empire II

Bonjour,

J’ai récupéré mon ancien PC (un Duron 1100MHz, 384Mo DDR, GeForce2 MX200 32Mo) en attendant de m’en remonter un neuf.
J’ai retrouvé mon CD d’Age Of Empire II au passage, je l’installe sur le portable de ma moitié (Toshiba avec P-M 725, 512Mo, ATI9700, XP-Home + SP2), ca tourne impec. Je le met sur mon Duron, et la, la tuile … Il ne veut pas se lancer :confused: Je me souviens bien y jouer des journées entières quand j’étais plus jeune sur ce pc :lol:
J’ai essayé les Detonator livrés avec la carte, des Detonator plus récents, les ForceWare 77.77, une install de Dx8.1, mais rien n’y fait :frowning:

Voici le screen du message d’erreur :

http://img393.imageshack.us/img393/2003/aoe22rh.th.jpg

Vous n’auriez pas une idée par hasard ?

C’est normal… les forceware et les detonator sont pour nVidia ! [:yeoh]

Et laisse et remet DirectX 9.0c ! :smiley:

Mais encore ?
Je sais que les Detonator et maintenant les ForceWare sont les pilotes pour nVidia :o

Je vais essayer avec les 81.85 pour voir …

J’avais confondu ! :ane:

Ben rien n’y fait :frowning: Il ne veut pas se lancer le bougre :frowning:
Tant pis :confused:

C’est quand meme bizzard ce probleme… J’ai chercher un peu sur le net, et il a l’air d’avoir pas mal de probleme de direct3D, mais avec Age3.

Bref, sur le site officiel francais, il y a quelques patch a telecharger :
http://www.microsoft.com/france/jeux/age2/default.asp

Sinon, achete toi une petite Radeon 9250 :ane:

Perso, il me semble que je jouais avec une TNT2… donc ta geforce2 devrai passer.

Tiens nous au courant

J’ai remis en route ma vieille machine car je suis en train de m’en remonter mon poste de travail :neutre:
Ca m’ennuierai d’acheter une 9250 uniquement pour jouer à Age2, alors que BF1942 et SoF passent dessus :confused:

J’ai testé les propriétés Directx avec un dxdiag, testé les différentes options, tout à l’air d’être OK, aucune erreur détectée :confused:

et les options graphiques de ton jeux, elles ne sont pas parametrables ?

Bizzard, t’as essayé en mode de compatibilité win98?

J’ai testé les fameux modes de compatibilité, et également les options nVidia, mais c’est plutôt maigre :confused:
PS : j’ai les ForceWare 81.85