Forum Clubic

Souci creative x-fi hd usb

Salut à toute la communauté de Clubic !

Je viens ici afin de savoir si quelqu’un pourrait éclairer ma lanterne. J’ai récemment acheté une carte son externe Creative X-Fi HD USB. En voici la photo (Parce que les références produits de Creative ne sont pas terrible et on se paume un peu dans la gamme) :

Cliquez ici !

Bref, j’ai installé tous les drivers correctement, j’y ai branché mon kit d’enceintes 2.1 et la prise casque en façade est nickel pour brancher mon casque en jack 6.35. Seul souci, vous remarquerez qu’il y a une molette qui sert à contrôler le volume en façade. Eh bien elle ne fonctionne pas ! J’ai beau la tourner dans tous les sens, le son ne bouge pas. Et c’est vraiment chiant de devoir passer par le contrôle volume de Windows pour réguler tout ça quand on a le casque sur les oreilles !

Je voudrais donc savoir, pour les possesseurs de la carte, si le problème vient d’une incompatibilité système quelconque, d’un problème ou d’un conflit de drivers ou si tout simplement, la carte est défectueuse !

Merci d’avance pour vos réponses :slight_smile:

Un petit UP !

J’ai essayé la désinstallation propre, nettoyage du registre, réinstallation en mode sans échec, rien n’y fait…

Par contre, la molette fonctionne quand j’installe la carte sur un autre PC !! Pourtant j’ai une machine propre…

Help :’(

Ta version de Windows différente de l’autre PC peut-être … :neutre:

Bah je suis sous W7 32 Bits et l’autre PC est sous Vista 32 bits… Je pense pas qu’il y ait une énorme différence vis à vis de l’OS :confused:

une énorme différence, non … mais un énorme fossé (Vista est buggé d’origine :neutre: vaut mieux XP que Vista)

Pour les drivers, si. Par exemple pour ma carte Emu 1212 (Creative professionnel) les drivers existent pour Vista, mais ne sont pas compatibles 7. Dans la pratique, j’ai du son, on pourrait donc considérer que ca marche quand même. Sauf que ca marche a minima et que je n’ai pas accès aux fonctions évoluées de la carte :arf: alors que ca fonctionne parfaitement sous Vista et XP.

Pour les X-Fi tu peux essayer les drivers de Daniel K qui est apparemment la dernière personne à s’en soucier :nexath

drivers.softpedia.com…

Merci pour ta réponse yoshi80 ! J’ai un peu le même problème que toi. J’ai du son mais certaines fonctions ne me sont pas accessibles !! Je peux essayer le pack de drivers que tu m’as passé mais ma carte n’est pas dans la liste des cartes compatibles…