Forum Clubic

Souci avec pentax optio50l

Salut a tous!! j ai un souci avec mon appareil, j arrive a installer le cd, mais malheureusement il ne le reconnait pas!!un “?” jaune est indiqué sur le symbole, lorsque je vais ds gestionnaire peripherique, j ai installe les pilotes, je ne sais plus quoi faire!! cela commence a m’enerver!! au secours!!!!!!!!!!!!!!!!!!!!!!!!!!! :??: :??: merci d’avance por l’aide!!! c HYPER URGENT!!! ciaooooo![COLOR=blue]

Si tu le branches en Usb, normalement tu n’as pas besoin de drivers :neutre

Désinstalles d’abord les programmes et drivers de cet appareil,
PUIS ré-installes ces programmes;
PUIS enfin branches l’appareil QUAND IL LE DEMANDE (pas avant les programmes) !
… et ça devrait fonctionner :wink:

en fait c pas tres clair, c a dire que je n 'ai pas tres bien compris!! excuses moi!! desinstaller et reinstaller ok!! mais ou ca? MERCI A TOI!!

Dans cet ordre :
–> Panneau de configuration
–> Ajout/suppression de programmes
–> Désinstallation de tes programmes et drivers Pentax
–> Redémarrage de ton PC (conseillé)
–> Ré-installation de tes programmes et drivers Pentax
–> QUAND TON PROGRAMME LE DEMANDE, branches ton appareil photo (et seulement à ce moment là, pas avant tes programmes).

Celà devrait fonctionner comme ça normalement :wink:

merci j 'ai fais comme tu m’a dis!! envain, rien!!! il y a toujours le point exclamatif jaune!! probleme code 10!! et je ne sais pas ce que cela signifie!! c incroyable, en fait il y a quelques mois cela fonctionner, je ne comprends pas pourquoi aujourd’hui il ne me le detecte plus!! bizarre!! je ne sais plus quoi faire!!

Et si tu cliques “droite” sur ce point d’exclamation, tu fouilles sur ton CD pour mettre un driver qui lui convienne (peut-être que tu n’as pas mis le bon driver :neutre: )

Code 10 : apparemment, tu as un problème de port Usb, ou d’interruption de partage de port :neutre:
Essaies de brancher ton appareil sur un autre port Usb pour essayer :wink:

j ai tout essayer!! et rien a faire! je n’arrive pas du tout, je me demande si un adaptateur externe pour mettre ma puce numerique irait!!?? ou alors je dois tout reformater? je suis nulle en fait!! cela m’enerve!! merci quand meme!! c sympa!!

Et si tu branches un autre matériel Usb dans cette prise, panne ou pas de panne ?
:neutre: