Forum Clubic

SOS Pilote nvidia

Bonjour à tous !

Je sais que ce sujet a mainte et mainte fois été traité, mais je ne m’en sors toujours pas…

Voilà le problème :

Après passage à Hardy Héron mon fichier xorg.conf me pose problème…

J’ai essayé de mettre à jour le pilote Nvidia via le gestionnaire de périphériques, jusque là pas de problème, le téléchargement s’effectue…Mais après redémarrage, une fenêtre apparait me demandant de configurer moi même l’affichage.

Pour info, j’ai une 8800 gts, et un écran Samsung Syncmaster 226bw.

Je rentre donc toutes ces infos, et là rien !!!..

Environ 1 fois sur 10 Ubuntu se lance tout de même mais à chaque fois avec une résolution différente… (dailleurs comment ???)

J’ai donc vérifié dans Synaptic si tous les dépots étaient activés : tout est ok !

J’ai essayer d’installer manuellement :

sudo apt-get install nvidia-glx-new
sudo nvidia-xconfig --add-argb-glx-visuals -d 24

Là tout est ok…paquets les plus récents installés…

A chaque redémarrage même problème…Et lorsque je retourne voir dans le gestionnaire de périphériques, le pilote n’est toujours pas installé (case décochée)…

J’ai parfois accés au mode console au démarrage, je me suis donc rendu dans /etc/X11/xorg.conf (je ne sais plus comment dailleurs), et j’ai changé le “nvidia” en “nv” comme expliqué dans pas mal de topics, mais là toujours rien…

Bref, je tourne en rond, je commence à désésperer…

Il me reste l’alternative " Envy" que je préfère éviter…

Linuxiens, Linuxiènnes, je fais appel à vos services !!!

Pour l’heure, je vais éteindre le pc, et aller me défouller un peu :@

Merçi de votre aide, à bientôt.

tu a fait une mise à jour de gutsy vers hardy ou c’est une nouvelle installation ?
Depuis Hardy, xorg.conf est rendu obsolète (il se configure automatiquement, tout seul (avec l’appuie de hal) à chaque lancement).

Il est possible que ça pose un soucis si c’est un upgrade.

oui, c’est un upgrade.

de gusty vers hardy…comment je peux gérer la chose ?

Ps: j’étais en train de lire le tutos que t’as fais sur les drivers Nvidia…Balaise !! (enfin trop pour moi !)
Bonne continuation !

houla, il est vieux et plus du tout d’actualité…
désolé pour ton soucis, je ne pourrais avancer que des hypothèses hasardeuses, ou te conseiller de faire une installation fraiche.

Sais tu si je peux rétrograder ? Donc sans réinstallation…

Si j’installe Hardy esque les problèmes persisterons ? Ou vu ma config’, dois-je me cantonner à Gusty ?

Merci de ton aide a+

Une réinstallation ne te fera pas perdre tes données si toutefois tu as séparé ta partition /home de la racine :neutre: