Forum Clubic

SOS ! ... avec le jeux Painkiller (prob. d'images)

Bonjour,

Pour une raison que je ne connais pas, les maps dans Painkiller deviennent “bizarres”… J’ai beau faire un reset de la map ou de l’ordinateur ca ne veux pas aller mieux…

Voici des screenshots :

http://a.domaindlx.com/Vulpekula/painkiller/Shot0000.JPG
http://a.domaindlx.com/Vulpekula/painkiller/Shot0001.JPG
http://a.domaindlx.com/Vulpekula/painkiller/Shot0002.JPG
http://a.domaindlx.com/Vulpekula/painkiller/Shot0003.JPG
http://a.domaindlx.com/Vulpekula/painkiller/Shot0004.JPG

INFOS : J’ai une Radeon 9000 avec les derniers drivers d’ATI
et j’ai installer la patch 1.61 et 1.62 de Painkiller

Quelqu’un connait ce probléme ?.. ou pense savoir quoi ?..

Merci !

up!

ton CPu ou ta cg n’est pas overclockée?

Salut Nicouse,

Non, pas du tout overclocker

t’es à jour avec DirectX sinon?
tu as vu qu’il y avait un nouveau patch 1.63 sinon pour PK. peut-être que cela résoudrait ton souci.

As-tu regardé si le ventilateur de ta carte 3D ou de ton processeur ne sont pas grillés?

Bonjour,

Nicouse : Oui, j’ai la dernière version de DirectX (9.0C)
patch 1.63 !?.. ahh bon, un p’tit nouveau ! :bounce:

Je vais l'essayer ! Merci !

HeinrichI : Il n’y a pas de ventilo sur la carte, seulement un gros heatsink… Pour ce qui est du processeur tout va bien, les autres jeux passent très bien aussi… bizarre le prob. Je vais essayer le patch 1.63 pour voir.

Autre chose que j’ai remarquer, le coté programmation du jeux : La gestion des erreurs laisse à désirer…, pourtant j’ai la version original…

AAaaarrggg… le probléme est encore la avec la patch 1.63

ça le fait dans toutes les résolutions?

Nicouse : oui, j’ai tester 3 résol. et toujours ce probleme.

… je ne sais plus quoi faire, je vais essayer un FORMAT C:

:pt1cable:

il a déjà fonctionné sur ton PC ce jeu ou pas?

Nicouse : Oui, il fonctionne très bien mais rendu a une certaine map, c’est la que ca commence…

Après un FORMAT C:, meme histoire… :sweat:

moi aussi j’ai un petit probleme au passage sur ma config 64bit aucun souci é sur mon 2000+ avec une fx5200 il charge tout bien et au moment d’arrivé sur une map op retour windows d’un cou

Yummy01 : Exact, le meme probleme que toi aussi.
Ca me fait un retour sur Windows, me donne un message d’erreur et la plupart du temps je peux continuer la partie par la suite… dommage pour tout ces bugs, le jeu est vraiment bien.