Forum Clubic

Sortie sur TV

Salut tout le monde !!

Voilà, c’est simple, le PC a une radeon 9200SE et après je ne sais pas comment on fait pour afficher l’image sur l’écran de TV. Le câblage est effetué mais je ne sais pas où gratter dans les propriétés d’affichage. Quand je fais clic droit sur le bureau puis paramètres j’ai deux écran plug and play mais pas de TV.
Comment qu’on fait ???

il faut aller dans les paramètres\avancés, dans les propriétés d’affichage, si tu n’as rien comme option, installes les pilotes ATI, sinon tu peux pas le faire

Ben le truc c’est que j’ai mis à jour mes pilotes de carte, j’ai ceux qui date du 22/02/05 et qui sont fourni par ATI Technologies Inc. (j’avais fait “mettre à jour le pilote”) ça ne serait pas les bons ?? Ou alors la carte ne supporte pas ce mode ??

Euh… j’ai fait le test avec mon portable qui a une NVidia GeForce FX Go 5200 et je récupère bien l’image sur la TV mais là en noir et blanc…
HELP pour un pas doué…

chez ati, tu as les pilotes, et le control panel qui te permet entre autres de configurer ta sortie tv
donc télécharge le control panel
ensuite pour le noir et blanc, vérifies que la sortie est sur composite, pal b et non secam

oki merci fightermad pour le coup du control panel car effectivement c’est ça !! :jap:

concernant mon portable et sa Nvidia, je n’ai pas trop compris mais bon faudra que je gratte un peu demain… sinon j’ai essayé de mettre mes drivers à jours mais ça n’a rien trouvé… c’est normal qu’il n’y en est pas de nouveaux ??

C’est re moi !!

bon j’ai bien la sortie en Pal-B et non secam avec mon portable par contre c’est quoi une sortie composite ???

Aussi je peux mettre sans problème les drivers 77.72 de nvidia ou alors ya trop de bugs ??

composite, ou din c’est la rca jaune.
pour nvidia, regardes dans l’onglet nview pour les réglages, et pour les pilotes, mets ceux qui sont certifiés whql, c’est à dire certifiés microsoft, les béta peuvent avoir des bugs
les 77.72, je ne les connais pas, ayant une ati, mais si ça bug, tu peux toujours en mettre d’autres

A noter que les sortie s-video sont de meilleurs qualitée que les composites! :slight_smile:

A moins d’avoir une télé vielle de 20 ans ca devrait aller :
Si tu as du noir et blanc, essaye de passer dans les trois standard pal, secam et ntsc, et verifie que l’option “svideo” est activé sur ta tv.

essayes par les entrées du magnétoscope ou une péritel avec entrées et sorties composites

Salut !!

Bon en bidouillant les fils et les prises péritel de la TV, j’ai le son et l’image en couleur !! enfin presque parce que qu’en je lance un film par exemple, que ce soit avec WMP 10 ou BSPlayer, j’ai tout sauf l’image remplacé par du noir… :riva:
vais-je y arriver…??

De plus en voulant installer les drivers 77.72, ça me dit que le programme n’a pas pu localiser de pilotes pour mon matériel… comment les mettre à jour mes drivers si NVidia n’a rien pour moi ??

vu que tu as un portable, prends les 56.77 fait pour les portable…
http://www.clubic.com/telecharger-pilote-3…graphiques.html
et pour l’écran noir, j’ai déjà eu ce cas, c’est juste un truc à cocher, regardes dans superposition, zoom, ou un truc du genre, je ne m’en rapelle plus

oki ben merci beaucoup fightermad, j’ai pas mal appris grâce à toi !! (je savais pas qu’il y avait des drivers spéciaux pour les portables… :neutre: )
sinon pour la sortie TV j’ai gratté et effectivement ça marche avec soit un plein écran sur la TV soit sur le portable mais bon ça ira bien !!

merci !! :jap:

vive Clubic !! :wink:

tu peux faire que ça marche sur les 2 en même temps, et tu peux envoyer un fil à la télé et surfer sur ton portable…