Forum Clubic

Sortie son HDMI vers téléviseur ne fonctionne plus

Bonjour, depuis une mise à jour Microsoft sous Windows 7 fin décembre 2019, je n’ai plus de son en sortie HDMI PC vers TV. J’ai l’image. Dans les périphériques de lecture, je vois bien le téléviseur mais je n’ai plus sur le côté les petits traits correspondant au « niveaux son ». Donc, l’option « par défaut » du périphérique est grisée et ne peut être activée. Les pilotes fonctionnent correctement. Aucun point d’exclamation dans le gestionnaire de périphériques. Pilotes desinstallés puis réinstallés. Toujours pas de son. NVIDIA m’a envoyé la mise à jour de ma carte graphique GeForce 560 ti. J’ai refait l’installation. Toujours pas de son. Quelqu’un aurait-il rencontré ce problème ? J’ai un DELL XP8300 sur lequel j’étais allé dans le BIOS activer la sortie son pour l’HDMI. Ça fonctionnait parfaitement jusqu’à cette MAJ Windows. Pensez-vous qu’une ancienne version de mise à jour de la NVIDIA pourrait remédier au problème. Driver easy me dit que le pilote HD Audio est obsolète. Bizarre que NVIDIA ne m’ait pas donné dans ce cas le pilote actualisé. De plus la version gratuite n’installe pas automatiquement le pilote. Il faut le faire manuellement. Oui mais alors sur la carte graphique ou sur les contrôleurs audios ou via les périphériques système puis contrôleurs audio du gestionnaire de périphériques ? Car malheureusement, on vous dit comment installer manuellement mais ça n’est jamais EXTREMEMENT Précis. Merci à tous pour votre aide.

Personne pour me répondre ? N’y aurait-il personne à qui s’est arrivé ?