Forum Clubic

Sony reflex a 350 pb connexion pc

Bonjour j’ai achteté un reflex sony A 350 il y 1 semaine et je n’arrive pas à le connecter sur mon pc. il n’est pas reconnu lorsque je branche le cable usb il ne se passe rien impossible de transferer mes photos, comme si je n’avais rien branché au pc j’ai tenté d’installer le logiciel même résultat. j’ai donc testé sur un autre pc rien. Vista et XP aucune réponse rien ne se passe aucune réaction pourtant l’appareil est bien allumé et j’ai parfaitement suivi les instructions.
j’ai testé avec un autre cable lu et relue la notice rien. pourtant le pc sous vista est neuf je l’ai acheté il y a 2semaines et c’est une bonne config.
je précise aussi que un ami a le même problème que moi avec son appareil.
Avez vous deja eu ce pb?
Merci d’avance de vos réponses.
Edité le 21/03/2009 à 23:15

Il n’existe pas une procédure de validation de l’Usb dans le menu de ton appareil ? :neutre:
Tu as essayé de le brancher sur toutes les prises Usb ou juste celles de devant ton PC ?

L’appareil est bien allumé ?

De toute manière je te recommande un lecteur de cartes externe, c’est BEAUCOUP plus rapide, surtout quand tu dois vider 4 ou 8Go de carte. Et brancher/débrancher un appareil n’est jamais bon, je suppose que c’est aussi valable pour les appareils photos.

Pour ma part j’utilise toujours mon lecteur externe : plus rapide et je peux me servir de mon appareil… Ca m’est déjà arrivé de devoir partir pendant qu’une carte se déchargeait (bon c’est pas souvent quand même).

Mon appareil est bien allumé, et j’ai essayé toute les prise usb sur plusieurs pc. j’ai également vérifié qu’il sosit bien réglé sur stockage de masse comme préconisé dans la notice. mais toujours rien.

Il te reste la solution de passer par un lecteur de cartes mémoire externe :neutre: