Forum Clubic

Son très bizarre au démarrage de Windows 7

Depuis quelques jours, j’ai au démarrage du Windows un petit son bizarre (d’environ une seconde) juste avant l’affichage de l’écran où on choisit sa session. Ca me le fait depuis que j’essaye d’installer Daemon Tools, mais je ne sais pas si ça a un rapport. Ca ne m’a pas l’air très grave, mais j’ai peur que ce soit un virus ou un truc comme ça (MSE ne trouve rien). J’ai rien trouvé dans les options des sons de Windows.
Edité le 28/11/2009 à 17:42

Edit : j’avais un virus (ecmkbc.exe) que Spybot m’a éradiqué. Le son persiste.

Au passage, quand j’installe Daemon Tools (dernière version Pro Advanced, celle compatible avec Windows 7), il me demande de redémarrer… je redémarre… il me relance l’install, me demande de redémarrer… je redémarre… etc etc.

Bonjour,

quoi comme son bizarre, pourrais tu le décrire ? c’est un bip, ou un crépitement ou … ?

On dirait un vieux bruitage d’un jeu PSOne… C’est assez indescriptible, mais essayons :

  • d’abord 3 bruits moyennement forts ;
  • puis à nouveau 3, les mêmes mais en moins forts.
    Le tout dure environ 1 seconde.

Ca ne me fait penser à rien de connu.

Au fait, c’est virtuel hein, c’est pas mon matos qui grince ^^’ ni qui fait des bips. Ca vient des hauts-parleurs.
Si j’ai l’occasion de faire un enregistrement potable, je le posterai.

Je précise, ça n’a aucune conséquence apparente sur le reste du fonctionnement de l’ordi. Je pourrais vivre avec, mais bon, ça cache peut-être un plus gros problème…

salut !
a tu essayer tout simplement de modifier le son de démarrage de windows ? voir même laquelle est sélectionner.
il te suffit de cliquer bouton droit sur le volume, à côté de l’horloge, puis de choisir “son”.

Dans ce menu, j’ai d’une part décoché la case “Jouer le son de démarrage de Windows”, sans succès (le son normal de démarrage est bein désactivé, mais le bruit bizarre subsiste).
D’autre part, j’ai checké tous les autres sons (dans la liste “Evénements”), et pas un seul ne correspond à ce que j’entends au démarrage.

[quote=“Joey’s[Tic]”]Dans ce menu, j’ai d’une part décoché la case “Jouer le son de démarrage de Windows”.
[/quote]
hé bien justement, essayes de changer ça et de forcer un des son proposés, histoire de permettre à windows de “reprendre le contrôle” sur le son de démarrage et non le programme “mystérieux”
Edité le 27/11/2009 à 15:03

On peut pas choisir le son de démarrage de Windows. Tu peux choisir celui d’ouverture de session, etc, mais j’ai vu aucune option pour le son de démarrage.

Problème réglé, un peu au hasard.

Donc, apparemment, j’avais changé de thème Windows 7 (en prenant un de ceux que propose Microsoft sur son site), qui m’avait mis un autre bundle de sons.
J’ai changé le thème, remis les sons Windows par défaut… et le problème a disparu.

Retenez donc : si vous avez un son bizarre au démarrage, changez simplement de thème, essayez de rétablir les paramètres sonores par défaut… Priez… parce que ça m’avait l’air assez aléatoire comme manip.

Merci à tous en tout cas =)

Bonsoir tout le monde

[quote=“Joey’s[Tic]”]On peut pas choisir le son de démarrage de Windows…
[/quote]
Joey’s[Tic], tu dis malheureusement vrai :frowning:

Mais alors, n’y a-t-il aucun moyen de contournement pour choisir le son de démarrage de Windows 7 ?
Edité le 09/01/2010 à 23:58