Forum Clubic

Son sur enceintes avant mais pas arrière

Voilà, j’ai un kit 4 enceintes plus caisson basse. Le son est générée par une carte son Realtek intégrée à mon ASUS K8N.

Le problème : le son ne sort que sur les baffles avant et pas sur l’arrière. Le plus fort c ke, lorsque je teste avec l’utilitaire fourni avec les drivers son, j’ai bien du son ki sort partout. Mais sur les jeux, les divx, les cd de musiques ou les MP3 le son sort uniquement à l’avant…

??? Merci pour votre aide.

Je crois qu’il y’a une option à régler sous Windoz de façon à ce que l’entrée ligne et l’entrée micro se transforme en sortie pour tes baffles. Si quelqu’un pouvait préciser…je suis pas sous windoz, là :smiley:

Mouarf je vois pas du tout ce que c’est cette option…

Ca m’étonnerait !!! entrée en sortie (électroniquement parlant !) bizarre !

Oui avec les codec AC97, les entrés et sorties sont à 100% modulable ! :oui:

Et quelqu’un a t’il un semblant d’idée de l’endroit ou je peux trouver cette option??

Dans l’utilitaire de réglage realtek !

Rhah j’ai pas trouvé mais je vais essayer. Si j’ai bien compris il faut que je transforme mes entrés micro et ligne en sorties arriere !
C’est vrai que c’est trés étrange tout ca…

Ca y’est, je suis chez moi :slight_smile:
Tu devrais jeter un oeil dans le manuel de ta carte mère. Sur mon Albatron (qui est pourtant pas une référence :D) toute la procédure est détaillée :oui:

Voici ce que dit mon manuel :
En gros, c’est panneau de config->Sons et périph audio->2eme bouton paramètres avancés
Dans la combobox, tu sélectionnes haut-parleur à effet surround 5.1
Puis, dans le premier bouton paramètres avancés, tu fais option et tu coches paramètres avancés.
Puis, tu clique sur le bouton (Contrôle de lecture) Avancé et tu coches les 2 cases (HP arrières connecté à l’entrée ligne et hp du centre + caisson connecté au micro, ou du style) et tes entrées sons devraient être commutées. :slight_smile:
Voilou, dis nous si t’es pommé :smiley:

Quote : Puis, dans le premier bouton paramètres avancés, tu fais option et tu coches paramètres avancés.

Chez moi l’option “paramêtres avancés” est grisée !!!
En tout cas merci pour ton aide.

T’as pas une icône corresponadant au son en bas à droite de ton écran? Double clique dessus, si tu l’as.

Oui ca je l’ai. Je choisi l’option surround 5.1. Je fais param avancés dans le premier bouton puis menu option. Mais a ce moment là, l’option parametres avancés est grisé !

Euh, j’ai pas compris. Les equalizers s’affichent? Quel bouton est grisé?

L’équaliseur windows s’affiche. Mais da

L’équaliseur windows s’affiche. Mais dans le menu “option” les controle avancés sont grisés!

Petite précision :
Les sons windows ne sortent pas sur les 4 enceintes et pour les softs ils faut les paramétrer, par exemple mettre son materiel sur les jeux ou pour winamp cocher “Permettre l’accélération hardware”