Forum Clubic

Son saccade et image au ralentit dans les videos des jeux

Bonjour a tous,

Dernierement j’ai joué a Call Of Duty 4 et Far Cry, et chaque fois qu’il y a une vidéo, le son saccade et la video est au ralentit.
Je n’ai plus de pb de drivers dans le gestionnaire des périphériques.

Par exemple, la video de presentation a ce pb (lorque le logo de crytek ou activision apparait le son saccade enormément) et ceci lors des videos pendant l’histoire également.

J’espere que vous pourrez m’aider, merci.

Salut,

as tu essayé les derniers drivers Ati 8.8…?

quand tu lis un divx ou autres tu as le même souci?

oui j’ai la version 8.8.
quand je lis une video avec winamp, aucun pb, pareil sur youtube ou autre.

Salut, ce doit être un problème de codec des fichiers bink.
Essaye ça : www.clubic.com…


Pour lire directement les fichiers .bik des vidéos des jeux : [www.clubic.com...](http://www.clubic.com/telecharger-fiche11111-the-rad-video-tools.html)

( … voir la 2ème fin d’un jeu sans le refaire :ane: )

ok merci.
Je n’arrive pas a trouver le fichier boot.ini. J’ai seulement un fichier boot.ini.backup.
Et comment lire un fichier ini si je le trouve ?
J’ai essayé avec rad tools, mais le pb de vidéo est le même. Par contre c’est pas mal de pouvoir voir la 2eme fin :slight_smile:
Edité le 30/08/2008 à 19:03


C'est bon j'ai trouver le fichier boot.ini. Je l'ai modifié et apparemment ça fonctionne. Mais ce n'est pas gênant de modifier ce type de fichier ? Ça ne peut pas engendrer d'autres problèmes ?

Si c’est bien fait ce n’est pas gênant, si c’est mal fait windows peut ne pas booter, ça ce verrait au 1er boot.

:slight_smile:
Edité le 30/08/2008 à 19:23

ok bah c’est bon alors vu que je l’ai deja redemarré. Merci vraiment, j’espere que ca fonctionnera avec tout les jeux.
Mais quand même c’est fort que juste “/usepmtimer” modifie quelque chose au niveau des viéos.

Belle astuce Bosslex…:super:

lol, je l’ai un peu aidé aussi :wink:

oui juste un peu :smiley:

lol ouais… :lol: