Forum Clubic

Son: régler un problème peut en créer un autre

Bonjour chers membres,
je suis fraîchement nouveau dans le monde de Xubuntu (pas nouveau dans le monde de Linux Mint Debian Edition), je viens tout juste d’installer Xubuntu 13.04 32 bit sur mon vieil ordinateur qui est dans mon atelier de production (je suis artiste).
J’aime bien cet OS léger, j’aime son esthétisme. Tout va bien sauf…le son évidemment! Comme j’utilise Skype personnellement et professionnellement, premier obstacle avec Xubuntu c’est l’inexistence du son entrant. À force de galérer et chercher sur le net je trouve la solution. Désinstaller Pulse Audio qui entre en conflit avec Skype et installer Alsa Tray à la place. Miracle! Le son fonctionne avec Skype en effectuant l’appel test. Cette résolution à un problème a malheureusement apporté un nouveau problème: plus de son (ni d’image) sur internet quand je visionne des vidéos Youtube ou que je regarde des émissions en direct de Web Télé. Je n’ai plus non plus de configuration de son comme j’avais avec Pulse audio, je parle du «centre de contrôle et gestion du son». Je ne trouve pas de solution. Je ne suis pas à mon premier problème de son, j’ai souvent abandonné à cause de non résolution, je vous avoue que c’est une partie du monde du libre qui m’exaspère énormément. C’est un appel au secours avant que je balance Xubuntu, comme je l’ai fait avec de nombreux autres OS dont les problèmes n’ont jamais été résolus.

Merci à l’avance pour l’aide.

Infos importantes qui pourraient faciliter l’aide: carte de son installé ( ce n’est pas la carte de son d’origine), Processeur audio CA-0106 , Sound Blaster Audigy.

Pas eu de problème avec la compatibilité de la carte vidéo ATI Radeon en passant.
Edité le 08/07/2013 à 20:56

Où a tu trouver cette “solution” qui consiste à virer pulseaudio??
Pour info j’ai un skype qui marche très bien sur ma kubunbu.

Plus d’image quand tu lis des videos flash?? alors là j’ai du mal à voir le rapport. est ce que flash est bien installé?
www.adobe.com…

aussi : support.skype.com…

bonjour, pour modifier tes paramètres de conf, tu tapes alsamixer dans un terminal.

Je suis comme fabkill, je vois pas le rapport entre pulseaudio et l’absence d’image.

Je reviens quelques mois plus tard pour vous informer que la solution fut d’installer Linux Mint 13 Cinnamon et ça fonctionne nickel. Linux Mint reste et demeure mon choix numéro UN. Il faut dire qu’après 2 ans d’apprentissage avec Linux, que ce soit dérivé d’Ubuntu ou Debian, j’ai beaucoup appris et je commence à comprendre mieux ce système. Il faut être patient. On gagne beaucoup avec la patience.
Edité le 17/10/2013 à 06:01