Forum Clubic

Son qui se bloque lors des cinématiques de Mafia 2

Bonsoir, je viens de faire l’acquisition de Mafia II.
Déjà présent dans la démo, lors des cinématiques, le son se “bloque” au bout d’un moment et tourne en boucle. De sorte que ça fait DJ, et qu’on comprend plus rien du tout.

Je ne sais pas d’où ça vient, et j’espérais (en vain) que ça venait de la démo. Mais non, ça le fait aussi dans le jeu final.
Pourtant dans les phases in game, y’a aucun problème. C’est juste dans les cinématiques que ça fait ça (même dans la présentation du tout début avec les logo 2K, ça se bloque).

Quelqu’un pourrait-il me dire d’où mon problème vient ?
J’ai une carte son intégré Realtek HD, et je n’ai jamais rencontré ce problème auparavant, sur aucun autre jeu. Y compris sur le récent Starcraft II. Et je viens d’installer les nouveaux driver de Realtek, rien n’y fait, toujours le même problème !

Ce qui est gênant, car je ne peux pas suivre le scénario:(

Merci de m’éclairer :slight_smile:

C’est peut-être un problème avec le son “5.1” (j’ai déjà vu des personnes avoir ce genre de problèmes avec ce jeu et cela venait de là), essayes de le remettre en Stéréo par exemple.

Edit : mettre le son en mode 2.0 est une solution :wink:
Edité le 04/09/2010 à 11:05

Merci de ta réponse :slight_smile:

Seulement je ne sais pas comment faire la manipulation que tu me demandes d’effectuer.(je sais ça fait gros noob, mais c’est un fait). J’ai des enceintes 2.1, je pensais que le jeu le prenait directement en compte.


Parce que je viens de revérifier. Dans le menu audio du jeu Mafia II, il n'y a pas la possibilité de choisir stéréo.

Tu es sur quel OS ?
Essayes ceci :
Dans le “Panneau de configuration/Son/Lecture”, clique sur “Haut-Parleurs”, ensuite sur “Configurer” et là normalement, tu pourras choisir “Stéréo”.

Je suis sous XP.
J’ai regardé dans panneau de configuration, et j’avais déjà mes hauts parleurs en mode stéréo. En mode “haut parleur stéréo de bureau”.
Je viens de revérifier, le problème persiste toujours lors des cinématiques. Un des sons (au début du jeu, il pleut) se répète (ici le bruit de la pluie) et se calque à tous les autres sons de ce qui se passe ensuite (par exemple on entend pas vito allumer sa cigarette, mais on entend encore le bruit de la pluie en boucle).

Pourtant cela ne peut pas venir de ma configuration, j’ai un pc qui le fait tourner quasiment à fond.

J’ai tout effectué. J’ai changé mes drivers, je les ais remplacé par les plus récents. (pour ma msi K9N Platinium).
J’ai baissé l’accélération matérielle sonore, la qualité d’échantilonage. J’ai vérifié si mes hauts parleurs sont en mode stéréo, et oui, ils le sont.
Bref, j’ai tout fait. Et pourtant toujours le même problème. Le son d’une partie de la cinématique se répètent en boucle durant toute la cinématique.
Je ne comprends pas, et ça m’évite de comprendre le scénario, principal attrait du jeu :frowning:

Quelqu’un peut-il m’aider ?:smiley:

Chose vraiment étrange, ce sont uniquement lors des cinématiques que le son se répètent, sinon durant tout le jeu, il n’y a aucun problème de son.