Forum Clubic

Son qui sature à haut volume (windows 7)

Bonjour,

J’ai depuis hier un problème avec mes enceintes (Altec lansing FX5051), j’utilisais mon ordi tout à fait normalement quand j’ai eu une coupure de son étrange, j’ai débranché rebranché/redémarré et ai réussi finalement à refaire marcher le son mais désormais si je met de la musique ou une vidéo et que je monte le volume en passant par le logiciel de lecture (genre vlc ou winamp) ou si je met le volume un peu fort sur youtube, le son se met à saturer et “craquer” si fort que cela en devient inaudible, alors que si je baisse le volume sur le player mais que je monte le son de mes enceintes, le son reste correct mais ce n’est pas vraiment une solution …

Mes périphs audio sont : Creative Audigy SE (SB0570) sound card PCI et Realtek ALC1200 @ Intel 82801JB ICH10 - High Definition Audio Controller PCI

J’ai essayé de fouiner un peu du côté des paramètres mais rien n’a l’air de changer ça …

Si quelqu’un a une petite idée, je suis preneur :slight_smile:

Configuration: Windows 7 / Firefox 27.0

Bonjour Julyett,
ce problème existe avec ta carte Creative ET ta puce Realtek ?
As-tu été voir si tes drivers pour le son étaient à jour ?

Merci de répondre Palou, mes drivers sont à jour et mes enceintes sont en plug & play, par contre je viens de remarquer quelque chose, c’est que lorsque je clique sur l’icone Son de la barre de tâches et que je clique sur le menu déroulant, j’ai beaucoup plus de “propositions” qu’avant, là je me retrouve avec : - Digital output RCA optical (realtek high definition audio) - Haut parleurs (donc mes enceintes) -Realtek digital output -Haut parleurs (sb audigy) et interface audionumérique (sb audigy), cela pourrait il venir de là ? Qu’il y ait interférences entre tout ça ?