Forum Clubic

Son Quadriphone dans les jeux

Salut à tous,

Je m’adresse à vous pour vous poser cette question: Quand je regarde un divx, et quand j’écoute la radio j’ai bien du son dans mes 4 HautParleurs (1cable vers ampli pour 2 HP avant (connecteur adéquoit sur carte mere), et un autre cable vers autre ampli pour 2hp arrière (également dans connecteur cm adéquoit))
Le problème est que lorsque je regarde un dvd (avec le son mis en 5.1, je n’ai du son que dans mes 2hp avant), et pareil lorsque je joue à un jeux (testé seuelement avec farcry pour le moment, également configuré en quadriphone).

Quelqu’un aurait-il une ID ???

Merci à tous d’avance :wink:

Tu as quoi comme carte son ?? Tu l’a configurée pour du 5.1 au moins ?

De toutes façons tu parles de 5.1 alors que tu fais du 4.0 là …

salut

il est possible que tu n’es pas spécifié dans windows que tu as, par ex, un 5.1 …
va dans panneau de configuration puis sons et périphériques puis paramêtres des hauts parleurs puis paramêtres avancés et là, tu choisis ta configuration …
En outre, si tu as un chipset Nforce pour ton audio, il faut aussi configurer dans Nvmixer…

C’est configurer dans nvmixer et la carte mere c’est une abit nf7-s
Jvous dit j’ai bien du 4.0 avec les divx et la musique, mais avec les dvd, rien …
Tien et jute pour info, quand je lance farcry, j’ai du 4.0 dans la cinématique, puis en fesant “espace” pour arriver dans le menu du jeux, la c fini, et kan je joue pareil … (rien)

Bah tu peux pas selectionner 5.1 vu que d’apres ce que j’ai compris de ton installation tu es en stereo :??:

J’ai la même carte mère en rev.2, et un kit 5.1

Je sais qu’au niveaux branchements, il ne faut pas se fier aux couleurs.

Après, j’ai jamais réussi à faire fonctionner correctement pour toutes les application la spatialisation. :neutre:

Moi aussi c’est la rév 2!
Je réexplik pour ceux qui n’aurais tjr pas tt saisi …:
2.1 en front et 2.0 en back (avec front et back de la carte mere koi (les jacks derriere))

UP :hello: