Forum Clubic

Son de mauvaise qualité sous iTunes

Voilà si je poste ici c’est parce que j’ai un petit soucis avec iTunes qui peut se révéler un peu désagréable à la longue…
Sur certains morceaux, le son crépite dans mes enceintes, j’ai remarqué que ça se produit pas mal sur des morceaux calmes…
(Par exemple, là le début de la chanson “Protects me from what I want” de Placebo; ça crépite et ça pique les oreilles )

Le soucis ne vient pas de la qualitée des fichiers puisque VLC les lis très bien (et même avec un son un peu meilleur ).

Bref j’aimerais savoir si vous pouvez m’aider à résoudre ce problème car je ne veut vraiment pas me séparer d’iTunes ? (bibliothèque, coverflow, synchronisation avec mon iPod 5G etc…)

Merci.

en quand il est sur le branché secteur c’est pareil ?

a+

J’ai pas compris ^^

Quand quoi est branché sur secteur ?

Désole je pensais Ipod…

reagarde du coté de ta carte son, au niveau du volume par ex

a+
Edité le 30/01/2008 à 18:37

Bon, bah j’ai un peu fouillé dans le “Panneau de configuration” et j’ai rien trouvé d’utile…

Quelqu’un à une autre idée ? Peut-être que le problème est spécifique à iTunes étant donné que VLC lis les fichiers sans crépitements ?

un prob de codecs… essai klite mega codecs

a+

Bonsoir, (hello ami vyger)

Pas de pb de qulaité de son avec itunes sur mes 3 ordis (2XP SP2 et 1 VISTA). As tu essayé de désintaller itunes et de le réinstaller ensuite. N’as tu pas forcé le son à 100% au niveau de l’import ?

@+

Hi ami Windaube,:wink:

je lui ai bien conseillé de voir dans ses parametres de son…
mais apparemment tt marche bien sous VLC… a voir les codecs…

Salutations

bonsoir messieurs :wink:

Qu’entends tu par forcer le son à 100% au niveau de l’import ?

à propos des codecs, la solution est peut-être de ce coté là oui, puisque VLC n’en as pas besoin…
Quels codecs me conseillez vous d’installer ? Un pack ou autre ?

Klite mega codecs

www.clubic.com…

mais je te l’ai déjà dit…

a+

Désolé j’avais lu trop vite ^^

bon ben le problème persiste encore et toujours malgré l’installation de Klite codecs, bon c’est pas super dérangeant mais j’ai toujours des petits crépitements…

baisse le son de ta Carte son de moitié… et augmente celui de itunes

a+

Pourrais tu m’expliquer comment faire exactement ?

Je passe par le gestionnaire de périphériques ? Le son de iTunes est déjà au maximum ^^

dans ta zone de notification en bas à droite, clic sur l’icone son et baisse celui-ci

a+

Hello,

ça ne résout rien le problème persiste.
Ni VLC, ni Rhythmbox (sous linux) ne posent untel problème, je pense que ça viens spécifiquement de iTunes, ça m’embête, j’ai beau trifouiller partout, les préférences sont relativement limitées, on en a vite fait le tour sans trouver grannd chose suceptible de résoudre mon problème.

Pareil dans le gestionnaire de périphérique, rien de bien concluant, j’en suis même allé à vérifier le branchement de mes enceintes, mais bon le problème est spécifique à iTunes (un peu moins sous WMP, j’ai testé tout à l’heure).

Florian,

Ne dis pas que celà vient spécifiquement de itunes, alors que itunes fonctionne parfaitement chez des millions de personnes :wink:

@+
Edité le 31/01/2008 à 19:45

A mon avis tu as trop de lecteurs…

a+
Edité le 31/01/2008 à 20:27

Le problème ne se pose qu’avec iTunes “chez moi” malheureusement…
Je ne remet pas en cause le travail d’Apple je ne les accuse pas de coder avec les pieds loin de là !
Mis à part ce problème sur cette machine spécifique, itunes est, (avec rhythmbox) mon logiciel multimédia préféré…

Trop de lecteurs ? Un windows fraichement installé en dual-boot avec une distro Linux.
Rien de plus que itunes,wmp et vlc :wink:

vlc et wmp

ca marche avec vlc

mais pas avec wmp

probleme de codecs, ou d’install

a+

Mouais mais c’est étrange…
L’installation de “Klite mega codecs” n’as rien résolu :confused: