Forum Clubic

Son casque ou son hp, mais pas les deux

Bonjour a tous,
heureux possésseur, depuis hier, d’un nouveau pc :
MSI P35 comme carte mère, e6550 comme proc et une win vista premium OEM.

Ma tour possède une prise audio et une casque en facade correctement branché sur la carte mère.

Mon problème se porte sur Vista (que je découvre), en effet dans le panneau de config/son j’ai bien mes deux sorties de repérées, c’est à dire les hp branché a l’arrière du pc et le casque en facade.

Seulement vista ne me propose de mettre qu’un des deux en ‘par défaut’.

Si je sélectionne hp par défaut je vais avoir le son sur les hp mais pas dans le casque.

Si je selectionne casque je l’aurais sur le casque mais pas dans les hp…

Comment avoir du son indifféremment en arrière et ebn facade?

En espérant être clair.

Merci

Tu as de la chance déjà, moi aussi j’ai deux Jack en facace avec deux USB et quand je branche le micro-casque sur les Jack de devant pas moyen d’avoir du son sur TS ou n’importe où, pas moyen de parler non plus.

Perso j’ai vraiment de gros problèmes avec l’activation du son/micro avec Vista, en plus des deux facades j’ai deux prises sur l’arrière sur ma carte mère et deux jack sur une petite carte son en bas. Y a que ceux de ma CM qui marchent et dés que débranche le micro-casque je dois refaire toute la config c’est très lourd.

Je n’ai pas encore installé les RealTek mais je me demande si je dois le faire, pas envie d’avoir de nouveaux ennuis…

j’ai résolu mon pronlème.
en fait j’avais laissé les drivers fournis par vista…j’ai donc installer ceux de carte mère étant donné que c’est un chipset.
et voilou