Forum Clubic

Son 5.1 vista marche que en 2.1?

toujours le même problème, vista ne fait que du 2.1 hors j’ai bien un 5.1…

j’ai fait des recherches et voilà ce que j’ai trouvé

"Avec Windows Vista, Microsoft a pris la décision de d’éliminer le support matériel DirectSound 3D au sein de Direct X. Les applications utilisant DirectSound et DirectSound3D fonctionneront dorénavant sans le support de l’accélération matérielle.

Votre carte réagira donc en conséquence de la source :

  • La plupart des son étant stéréo (ex : iTunes), ceux-ci seront transmis uniquement sur la sortie FRONT (et le caisson de basse dans le cas d’une système 2.1).
    Il est par contre possible pour la carte son de reproduire le signal stéréo sur tout les enceintes d’un système multicanaux (4.1 ou supérieur). À cette fin, assurez-vous de cochez “Enable Virtualization” dans l’onglet AUTRES du panneau de configuration Hercules.

  • Les sons générés nativement en mode multicanaux par les logiciels (ex: un logiciel de lecture DVD) seront toujours bien restitués par votre carte Hercules, à condition que la configuration appropriée soit sélectionnez dans le panneau de configuration."

seulement moi je n’ai pas une carte hercule et je ne sais pas comment faire… help please

j’ai trouvé ca aussi

Bonjour,

Effectivement, pour avoir le 5.1 sous Vista, il suffit de garder les pilotes d’origine (High Definition Audio Device), puis aller dans Panneau de Config --> Son. Là, sélectionner les speakers --> Propriétés --> Onglet Amélioration --> Cocher “Speakers Fill”. Et si le son grésille sur les Enceintes arrières, Aller dans l’onglet “statistiques avancées” et sélectionner “24 bits, 48000H (qualité studio)”. Appliquer, et voilà ! De mon côté ça semble très bien marcher.

quelqu’un peut me traduire en français ?
Edité le 18/06/2008 à 19:17

J’ai enfin trouvé la solution (après 3 jours passé dessus quand même)

si jamais, faite comme moi, acheter une carte son creative (la mienne coute 35 euro) installé tous les drivers et entrée dans le panneau de configuration de creative

ensuite allé dans effet XFI (logo 3D) clicez sur “surround” et clicer sur “surround stero” et hop c’est réglé ^^

PS (dommage que je peux pas me mettre un résolu ^^)
Edité le 18/06/2008 à 19:42


autre chose,

pour les posseur de carte mère asus qui ont la carte son intégré et qui ont se problème, il faut faire cette manipulation:

dans la petit haut-parleur orange en bas à droite dans la barre des taches de windaube, 2 clics dessus, et là il faut trouvé une case à coché qui s’appelle Cocher “Speakers Fill” ou en français "remplissage des haut-parleurs. et là ca marche en 5.1. si les haut-parleurs grésillent comme c’était le cas pour moi, il faut allé dans l’onglet suivante et mettre cette option: sélectionner "24 bits, 48000H (qualité studio)

voilà ca c’est pour realtek

Sur les asus Nforce 2, avec le soundstorm, le stéréo était automatiquement renvoyé en 5.1 dès lors qu’on indiquait à la carte son intégrée qu’il y avait un kit 5.1 de branché me semble-t-il… depuis, et avec vista, ça semble s’être compliqué!

Merci pour ton récit d’expérience, tu en aideras certainement plus d’un (le problème est récurrent sur le forum) :wink: