Forum Clubic

Soltek75KAV+Gforce2pro+Athlon1.4 800mh - 256moRAM , 98se > configuration douteuse

Clubicausores bonsoir :hello:
J’ai de gros soucis avec mon pc
Je pense qu’il a ete mal monte a l’origine :na:
Quelqu’un pourrait-il m’aider a rebrancher et regler ma carte mere?
(Cavalliers , branchement hard disk , CD rom , Dvd )
(Fichier bin adapte a ma config )
(Reglages CMOS)
Merci d’avance :wink:

ho ho tu en veut !!

pourquoi pense tu quelle est mal monter ?? :wink:

Salut lorenzo , ca va ? :bounce:
et bien en fait , j’ai fait modifier les elements quand je l’ai achete dans une petite boutique rue mongallet a paris mais je croit que le loulou qui l’a monte ne s’est pas pris la tete

bon , dit nous se qui ne vas pas , soit precis, on va avancer petit a petit !!

ouvre ton ordi : en premier regarde si les connectique alimentation sont bien !!

après regarde si ton disque dur est installer sur IDE 1 et branche ton lecture sur IDE2

les chiffres 1 et 2 se trouve a côte de tes ports IDE

après toutes tes voyant s’alumme de ta tour ??

pour le bios m’est tout par defaut ! après on le reglera !!

ok :wink: je revient dans 20 mm

Tu sait , pour l’instant , mon ordi est plante (voir rubrique win 98 sur le forum), je viens de le rebrancher comme ca , mais , d’origine , le disque dur etait branche en parallele avec le cd rom sur COM2 (2 lecteurs masters) et le DVD tout seul sur COM1 ( Esclave )
j’ai lu quelque part sur le forum qu’il ne fallait pas brancher 2Masters ensembles :non:
mais c’est plus les cavalliers qui m’inquietent
j’ai cru voir des defauts par rapport a la notice de montage

alors rebranche ton disque sur com1 (ou IDE1) et tes deux lecteurs sur com2 ou (IDE2) le lecteur maitre se met en bout de la connectique!!

laisse le disque dur seul et essaye :wink: :wink:

j’ai juste rebrenche le disque dur sur com1 et le graveur cd sur com2
L’ecran affiche “Windows” pendant 5 secondes , puis ecran noir ,
Le pc m’affiche : Erreur durant l’initialisation du peripherique IOS :
Erreur : echec de chargement d’un pilote sous-systeme E/S
Un fichier dans le sous repertoire .\iosubsys est corrompu ou la memoire systeme est insuffisante…
Que faire ?

L’ordi a redemarre Alelouya alelouya :pt1cable:

Je voudrais maintenant reconfigurer ma carte mere :wink:
(Cavalliers et Bios setup) :??:
Et ensuite : FORMAT C :bounce:
Si quelqu’un s’y connait en 75KAV Soltek + AMD Athlon ,256RAM
vos conseils seront les bienvenues :sarcastic:
A bientot :oui: