Forum Clubic

Sniper elite - problème setup

salut
quand j’essaye d’installer la démo de sniper, je reçois ce message
de l’install wizard: défaut interne - erreur 0X80040707!
ma config: win2000 pro - asus p4p800se - sapphire radeon 9600 XT(driver 5.12)
512 Mo ram;
des jeux comme brothers in arms 1 et 2 - call of duty2 - area51 ont tourné
sans problème sous cette config!
si quelqu’un a une solution,je suis preneur;
merci d’avance
joseli

heu…passe donc à XP voyons…

salut
moi g le jeux en lui meme pas la demo et g du etre obliger de mettre mes drivers a jour pour jouer a n’importe quel jeux de ce genre mais la qualite reste mediocre sinon c un jeux tres gourmand ki demande bokou de ram et une bonne carte graphique pour y en profiter la g 1.5 giga de ram ecran 17 pouces power ati raden 9600 pro et sur ce jeux si je veu une bonne qualite graphique je doi jouer en 800 par 600 sinon ca marche tres malsinon ca reste un bon jeux

[quote=joe1949,4/03/2006, 16:53:31]

hello,
je crois que ma 9600XT commence à être un peu juste pour les jeux actuels;
je viens de commencer F.E.A.R et ça rame un peu même en 800x600;
mais vu le prix des nouvelles radeon,j’hésite à changer…
point de vue perf, 1 Go de ram au lieu de 512,est-ce que ça vaut vraiment
le coup?
salut; joseli

[quote=sertorius,3/03/2006, 13:01:22]
heu…passe donc à XP voyons…

salut,
j’ai utilisé le XP pendant 2 ans,beaucoup de plantages et d’emmerdes en tout
genre;du coup,je suis revenu au 2000 qui reste un modèle de stabilité;
d’après les développeurs de sniper elite, le jeu -en principe- doit tourner
avec le 2000!
alors pour remettre le XP,je préfère encore essayer une version “vista” quand elle
aura fait ses preuves;
joseli

heu, c’est toi qui as un prob’, pas moi; si tu veux pas passer à XP, ce ne sont pas mes affaires…

essaye ca d’ésinstalle des pack de codec que tu aurais installer , ensuite d’ésinstalle les 5.12 redemarre et réinstall tes 5.12 redemarre install le jeux ensuite test le jeux et par la suite réinstall le pack de codec ou autre codec que tu utilise…
(le probleme de cette erreur est sous xp aussi si ca fonctione good!)
ca serais un prob de conflit de codec…
jai aucun merite a cette réponsse ta juste a taper dans google et chercher le numero de l’erreur comment quelqu’un a résolu le prob.

Et les 5.12 exelent choix je trouve que cest les meilleur! jai tout essayer les autre version et rien equivaut les 5.12 pour linstant…

salut,
ça n’a pas résolu le problème,malheureusement;
je me demande si la protection starforce n’est pas en cause,car cette démo
-en free download- est protégée… on croit rêver!
en plus,cette protection installe des drivers cachés dans le
système et provoque des plantages et reboots sur certains jeux;
en conclusion,voilà un jeu que je n’achèterai pas;
heureusement,il me reste farcry et ses maps pour sniper;
merci quand même, et je continue à chercher…
joseli

:clap: salut a tous
je vien de voir tou les message du forum pour le jeux sniper elite alor que je vous explique mai je le dirai qu une seul foi .

  1. sous windows 2000 il fonctionne pas ou il faut avoir la dernier vercion de 2000 sinon ca marche pas si je le di ses que je suis fan de jeux et un pote a moi avai win 2000 proble ca fonctionnai pas

  2. il a mi xp pro corporet et miracle ca a fontionner et oui 2000 de windows poubelle pour moi en tou ca mai bon chaqu’un voi comme il veut pour les jeux de haute resolution faut le faire avec windows xp pro si posible
    a au faut pour vista il faudra un pc tres puissant ca veut dir au moin plus de 1go de memoir de ram et voir 3 go de puissance microproseseur mhg et pour vita je vous consiel de prendre un serveur recent et oui je les deja bien sur en englais mai ses sinple d enploit en tou ca il et genial pas de soucci et me jeux fonctionne aller a plus et bon courage
    a oui pour jeux comme sniper-elite , call of duty 2 , counter strike , etc … il faut desactiver les raport d’erreur et oui sinon ca plante
    aller a plus a tou le monde :super:

effectivement, comme le précise le post ci-dessus l’executable du jeu ne se lance pas sous win2000 (je ne devrais pas le souligner mais il existe un patch non officiel permettant de lancer l’application mais exclusivement pour la version complète)
tu as trois solutions :
1/ acheter la version complete du jeu puis trouver le patch
2/ installer XP (bof aucun interet)
3/ oublier ce jeu (protection starforce)

note : le patch en question n’est en rien un outil de piratage mais bel et bien un outil d’interopérabilité

salut,

j’ai justement acheté ce jeu il ya 2 jours et bardaf même problème qu’avec la
démo que j’avais téléchargée 2 fois pour rien (chez clubic et gén NT);

comme réinstaller le XP ne me tente pas de trop,reste la solution de ce patch…

j’ai cherché chez mes pourvoyeurs habituels de patches,mais sans résultat;

pourrais-tu me donner un indice me permettant de dégoter ce patch?

cordialement;

joe

Mon beauf a installé ce jeu sans problème sous XP!!
contrairement à ce qui est indiqué sur la boîte du jeu et
dans le readme,le 2000 pro n’est donc pas compatible;
comme je n’ai pas envie de changer d’OS pour autant,
le dualboot reste une solution,mais quelqu’un a-t-il
déjà essayé et avec quels résultats?
:??: