Forum Clubic

Sli gtx295 non activé

Bonjour,

Je viens d’acquérir une nouvelle [/contents/731-carte-graphique carte graphique], EVGA GTX 295 pour effectuer un SLI avec ma carte graphique [/sites/details/asus.com Asus] ENGTX295. Ma [/contents/732-carte-mere carte mère] est une Asus Rampage II Extreme, le [/contents/728-bios bios] mis à jour ( [/contents/1236-ver-informatique Ver]. 2101 ). D’après mes recherches, tout ceci est compatible pour le SLI. Or, impossible de vérifier si le SLI est actif ou non. Bien entendu, je me suis baladé sur le panneau de configuration [/sites/details/nvidia.fr NVIDIA], aucune info qui me permet de vérifier. Alors je suis allé sur le BIOS, je n’ai pas trouvé d’option concernant le SLI.

Ma question est simple, qu’est ce que j’aurai pu oublier de vérifier ou tout simplement de faire pour que le SLI soit actif ?

En vous remerciant de lire et de proposer des astuces permettant de régler mon problème.

Carte Mère Asus Rampage II Extreme ( Ver. BIOS 2101 ) / Core I7 920 C0 / Asus ENGTX295 / EVGA GTX 295 / Windows 7

Télécharge GPU-z

Voila ce que j’ai:
[Photo supprimée]

Je ne devrais pas avoir 4 GPU ???

Par contre, j’y pense une alim de 850W suffit ??
Edité le 06/11/2013 à 22:08

Clique sur l’onglet en bas voir si tu en a 4

Non j’en ai que deux… Je me demande si je ne dois pas changer mon alim 850W -> 1000W ??

C’est pas un manque de puissance qui va couper une carte, de plus tu es sur le bureau (au repos donc :paf:)

Question idiote: tu as mis le pont SLI?

Je n’y connais pas grand-chose en SLI alors je vais peut-être dire une bêtise :ane:

Mais la GTX 295 étant une carte bi-gpu et vu qu’il y en a deux dans le cas présent,est-ce qu’il ne faut pas avoir une carte mère qui gère le Quad-SLI ? (ce qui n’est pas le cas de la Asus Rampage II Extreme)

Ouais, et une grosse :nexath

Une carte mère Quad-SLI/crossfire permet d’avoir 4 cartes graphique, le nombre de GPU n’a rien à voir la dedans

Oui le pont est bien mis, et pas bête pour le Quad-SLI, je ne l’avais pas vu ainsi… Je vais vérifier cela…

Apparemment, cela fonctionne, j’ai vu des forums où des personnes ont bien fait fonctionner le Quad-SLI sur une rampage 2 extreme, par contre, ils utilisent pour la plupart une alim de 1200W!!!
Edité le 06/11/2013 à 23:15

Alors faut aller le dire chez Nvidia,parce que eux appellent ça un Quad-SLI :stuck_out_tongue:

www.nvidia.fr…

D’où ma remarque,la Asus Rampage II gère le tri-SLI mais pas le Quad :neutre:
Edité le 06/11/2013 à 23:18

Je vois ça…

En faite c’est 4 way-SLI pour 4 carte graphique et le terme QUAD-SLI c’est réserver aux cartes Bi-GPU :sarcastic:

Je l’ai dis je n’y connais pas grand-chose,j’ai juste pensé que c’était peut-être une piste ^^