Forum Clubic

Sli de gtx 560

Bonjour, j’aimerais savoir si un SLI d’Asus ENGTX560 Ti DCII TOP/2DI/1GD5 PCI-Express serait intéressant ? On m’en propose une à 117 (e). j’en ai déjà une deuis 1an. Mon alim est une corsaire 650W qui va avoir 5 ans.

Ma config actuelle consomme 95w en simple surf et jusqu’à 260w avec le nouveau simcity.

Merci de vos conseils :slight_smile:

Est-ce pertinent d’avoir un SLI pour jouer à Simcity ? :paf:

bouh :slight_smile: !!! je joue aussi et surtout à The Old Republic… C’est mieux ? :slight_smile: Sinon, ça passera ou pas ?

117€ pour une carte qu’on trouvait neuve à moins de 150€ il n’y a pas si longtemps… C’était une bonne petite carte au moment de sa sortie, mais elle se fait promener par la plupart des cartes récentes entre 150 et 200€. Si tu peux revendre la tienne et rajouter 100€, tu tombes sur des HD7870 XT ou des GT 660 qui sont un gros cran au dessus de ta carte sans avoir les inconvénients du sli (chauffe, conso, drivers, bruits…)

Merci yoshi pour tes conseils. J’aimerais rester chez ASUS, et peut-être chez nvidia. J’ai eu une Sapphire Radeon HD 4870, j’en ai pas un très bon souvenir, beaucoup de chauffe, de bruit aussi. Si t’as une idée de carte sous les 200 euros, j’suis preneur.

Merci

Tu as ce plan assez intéressant www.comptoir-hardware.com…

Perso je suis sur des AMD de chez Sapphire depuis un bon moment, les HD78xx ne chanffent pas et ne consomment rien tout en restant très silencieuse, l’époque des HD48000 est terminée :icon_biggrin:

tout a fait, vive les 7800 :paf:

www.comptoir-hardware.com…

Ce n’est pas parce qu’un modèle précis d’un fabricant précis a eu un souci que ça signifie grand-chose :neutre:

ben quand on parle de ce modele precis, et de cet meme marque, si, ca veux dire beaucoup de chose

Pour l’instant je suis encore indécis. Pour la marque, je suis pas mal attaché à Asus. Pour la famille, je trouve que nvidia fonctionne bien quand-même, jamais eu de soucis. Le seul bémol que je mettrais à 560 est au niveau O/C. Dès que je monte un peu les curseurs ds gpu tweak ça plante. Est-ce parce que je n’y connait rien en O/C ? Est-ce gpu tweak qui n’est pas un bon logiciel ? Ou même mon alim qui est un peu vieille ou trop légère ?

Merci de vos conseils :slight_smile:

l’oc n’est pas une science exact, c’est juste un coup de chance, soit tu tombe sur un gpu qui monte bien, ou pas