Forum Clubic

Skyrim pour petite config

Bonsoir

tout d’abord voici ma config

Processeur : Pentium® Dual-core
3.20 GHz 3.20 GHz

RAM : 4,00 Go

Os : Seven 64 bits

Carte graphique : NVIDIA GeForce 405

Voila

Donc je vous pose ici mon problème car je n’ai toujours pas trouver de solution :

Je sais que ma carte graphique est loin d’etre bonne pour ce jeu mais j’arrive tout de meme a faire tourner des jeux recent tel que Rage, Batman ou même Deus ex sans trop de soucis.

Le problème vient du fait que quand je suis dans Skyrim, les graphisme sont plutôt correct malgré un manque de fps pas très gênant, mais plutôt d’un “lag” de ma souris.

En gros quand je bouge ma souris il se passe un petit temps (vraiment petit) entre le moment ou je bouge la souris et le moment ou mon personnage bouge la tête, et sa je vous assure que sa rend le jeu carrément injouable.

J’ai essayer plein de méthode comme modifier le skirim pref.ini par exemple mais rien n’y fait(je m’y prend peut etre mal)
même en mettant le jeux au minimum j’ai toujours ce lag.

y a-il une solution pour arrêter ce lag ?

personne ne peut m’aider ?

Salut,
Il y a des histoires des histoires de synchronisation verticale et d’accélération de la souris, tu as essayé de les désactiver (des trucs à mettre à zéro a priori dans le .ini) ?
Edité le 24/11/2011 à 13:11

ouai deja fait ça

Salut,
Essaie peut-être de commencer par mettre les graphismes au minimum et voir si ça persiste mais il me semble que pas mal de joueurs ont le même problème.

Ce ne serais pas plutôt une Geforce GTS 450 par hasard ? :heink:

Sinon je sais que pour Oblivion, les détenteurs de carte Nvidia devaient passer le “Max Frames to Render Ahead” de 3 à 0 via le panneau de config Nvidia dans les options 3D pour remédier au problème de lag de la souris. :wink:
Edité le 24/11/2011 à 19:20

non ma carte graphique est belle et bien une 405 1Go de RAM
de plus j’ai essayer de mettre le max frames to render Ahead a 0 met c’est pareil.

le jeu est aussi dépendant du cpu, donc un pentium… peut importe de quel architecture il est décliné sa reste très faiblard

Oufff une Geforce 405 c’est une carte réservé aux OEM pour de la bureautique :arf:

Bah en fait les Pentium Dual Core c’est comme un Core2Duo avec moins de mémoire cache donc c’est plutôt au niveau de la carte graphique son problème…

my god j’ai regardé les specs…: 16 shaders, bus de 64 bits … [:berk]

www.presence-pc.com…

et ben du coup je dois faire quoi ?

Investir dans un ordinateur adapté au jeu vidéo. :neutre:

Eh bien pour commencé il est à quelle fréquence ton Pentium Dual Core ???

Personnellement je crois bien que c’est mort… tu as acheté une machine fait pour la bureautique et tu veux jouer avec! :arf:

ou plutôt c’est quel pentium?

+1

heuu désoler mais je ne comprend pas très bien, c’est quoi la fréquence ?

ce serait pas sa part hasard 3.20 GHz ?

Oui, je me suis trompé tu l’a déja mentionné… :pt1cable:

Comme v1rus à dit, c’est plutôt le modèle! :jap:

et de toute façon la carte graphique est vraiment, mais vraiment légère pour jouer …

ça je le savais que ma carte graphique n’etait pas top.

Le truc c’est que j’arrive à jouer sans probleme a assassin’s creed 1, 2 et même Brotherhood, bien évidemment je ne compare pas AC et Skyrim.

Le fait d’avoir des graphisme plutot laid à la rigueur cela ne me dérange pas mais c’est ce foutue lag avec la souris qui me gène.

Dans le menu principal aucun lag, IG il y a un léger temps de latence mais quand je rentre dans le menu des objets ou même quand mon personnage a une conversation la souris à un énorme temps de latence ce qui est très gênant.

Donc peut être que le jeux n’est pas du tout opti pour les “petites configs”.

Mais si seulement je pouvais virer ce foutue lag au détriment de texture plutôt moche je suis partant.

peut rien y faire , changement de config :neutre:

D’après moi Assassin’s Creed doit tourner à 15-20 fps et tu ne le remarque pas… télécharge Fraps pour voir… tu sauras à quels nombre d’images seconde tu tourne les jeux et on sera fixé, voila! :neutre:
Edité le 25/11/2011 à 19:54

Le jeu est au minimum niveau détail ?