Forum Clubic

Skype & Windows Live Mail ont cessé de fonctionner

Du jour au lendemain, sur mes 2 configs, à savoir xp 32 et 7 64, Windows Live Messenger et Skype plantent dès leur lancement.

1er réflexe : désinstaller/suppression des traces/réinstallation dernières versions.
Avec ou sans reboot intermédiaire, rien à faire, WLM plante avant même l’écran de login et skype dès qu’il va se connecter au réseau. Privilège admin ou mode compatibilité, rien n’y fait.

2ème réflexe : recherche tips/soluce/patch sur internet
La technique de supprimer la clé MSNMessenger du registre/effacer fichiers %temp%/ccleaner marche sur aucune des 2 configs. Comme sur 1 des pc, j’ai vista en dual boot du xp, j’y ai installé WLM et SKYPE pour voir et ils marchent niquel donc j’ai essayé leurs clés/réglages regedit sur xp et 7 mais en vain.

3ème réflexe : réinstallation xp
Après des tas de mises à jour windows update, je réinstalle WLC et SKYPE qui marchent niquel, bizarre car j’en étais au même niveau de mises à jour avant formatage/réinstal d’xp.

4ème réflexe : client alternatif / ancienne version
Donc pour 7, j’ai mis aMSN Messenger 0.98 qui couvre 99% des fonctionnalités de WLM et qui marche bien lui. Et pour skype, je suis redescendu en version 4.0 car ça plante jusqu’en version 4.1 !

Voilà, j’espère que ça pourra aider quelqu’un…
Edité le 20/08/2010 à 21:16

A ce jour, j’ai toujours pas trouvé la solution pour réparer live messenger sous 7 64 sans tout réinstaller.

Personne n’a ce bug ?

J’ai le même bug depuis un moment, par contre messenger fonctionne sous seven. Un ami à le même problème et à formater et op c’est revenu…

Sous 7 64, j’ai toujours pas réussi à savoir si ça venait d’une mise à jour précise ou si j’ai une dll qui s’est désenregistrée du registre… M’enfin bon, aMSN pour Live Messenger et une vieille version de Skype et ça repart.