Forum Clubic

SimCity 4 Édition Deluxe en 1440*900 ? - Comment éditer la résolution

Bonjour,

J’ai eu beau chercher des heures durant, je n’arrive pas à éditer la résolution manuellement. Je sais que c’est un fichier .cfg dans Mes Documents qui contient la résolution, mais celui-ci est illisible en texte clair, j’ai même lu au cours de mes recherches qu’il serait en Hexadécimal. Il existe un petit patcher nommé Universal Widescreen Patcher (UniWS) mais je n’arrive pas à le faire fonctionner, je ne peux pas rentrer de résolution dans les champs correspondants.

Autant sous SimCity 3000 WE, ça n’était pas trop gênant car celui-ci propose le 1152*854, autant là en 1024/768 je trouve ça vraiment juste pour un aussi beau jeu…

Merci d’avance pour votre aide.

Pour ouvrir les fichiers cfg, le bloc notes ne suffit pas, privilégier wordpad, qui comprend mieux les mises en page tordues :paf: (les fichiers cfg de HL2*CS:s notamment).

Si c’est de l’héxadécimal :confused:

SC4 gère pas au dessus du 1024*768 ?

C’est pas un problème de mise en page, c’est des caractères complètement illisibles… donc je suis mal barré. :confused:

Et SC4 gère au dessus, mais c’est mon écran qui va pas gérer (12801024 et 16001200).

Allez je lance un ti coup de gueule pour tous les jeux qui n’acceptent pas les résolutions “wide”. :na:

Ca écrase tout ! :paf:

Faut dire qu’à l’époque des SimCity, y en avais pas des tonnes de personnes qui jouaient sur ecran large.
Dailleur j’ai jamais vu de CRT “wide”. :heink:

Le dernier, SimCity 4 Édition Deluxe date de 2003… et c’est vrai qu’à l’époque les écrans wide étaient loins d’être répandus. Cela dit, j’espérais qu’un logiciel “générique” pourrait régler le problème. Il existe d’ailleurs un logiciel de ce genre, qui fait en sorte que le jeu utilise la résolution du bureau, mais il n’est pas compatible avec SimCity…

Après plus de deux mois j’ai enfin trouvé la solution (mais il faudrait que je la teste personellement) :

Il faut remplacer ceci dans le raccourci du jeu (clic droit > propriété > cible)

"C:\Games\simcity 4\Apps\SimCity 4.exe" -CustomResolution:enabled -r1440x900x32 -f -intro:off

Bien sûr si votre jeu est installé ailleurs il faut indiquer le bon chemin.

PS : J’ai découvert un wiki sur le support des résolution wide dans les jeux. Il est donné des astuces pour supporter ces résolutions (voilà comment j’ai trouvé pour SC4).

• Wiki sur le support des résolution 16:10 dans les jeux