Forum Clubic

Signal "très bon", débit "très mauvais" ? Ou est le problème ?

Bonjour tout le monde,

Voici le soucis, venant de s’équiper de l’ADSL, ma fille a un sérieux problème avec la connexion wifi.
La DartyBox :frowning: ( c’est son choix ) est dégroupé.
Sur les ports Ethernet le débit est d’environ 13 Méga. :slight_smile:
En Wifi, environ 28 Ko ( oui c’est vraiment pas beaucoup ) :frowning: , quand elle arrive a ce connecté ( connexion limité ou inexistante )
La tour ce trouve a environ 8 mètres de la Box, avec un seul mur de séparation.
L’OS : XP SP3
La carte Wifi : D-Link - DWL-G510 - PCI - 54 Mbps

Lui ayant conseillé de ne pas installé le CD fourni, nous avons fait les vérifications dans la configuration de la Box directement en Ethernet ,
mais là je viens vers vous car j’ai épuisé tout mon savoir. :wink:

Les tests que nous avons fait :

  • Désactivation du 1er SSID pour ne laisser que le 2ème en WEP
  • Désactivation du 1er SSID pour ne laisser que le 2ème en WPA
  • Désactivation du 2ème SSID ( le premier est WPA en dur )
  • Changement des clés
  • Passage en revue de tous les canaux 1 par 1 ( mode Auto par défaut ) avec reinit. de la Box a chaque fois

Pou info :

  • A la maison il n’y avait aucun problème ( 9Box en 6 Méga )
  • Actuellement elle arrive a ce connecté sur un Wifi non sécurisé ( si si il y en a encore :slight_smile: ) sans soucis avec un débit de 512 Méga ( signal = Bon ).

Ne pouvant faire le test avec un autre PC ( pas de portable en autre ) c’est pas simple.

Voilà je pense avoir tout dit.

Je fait donc appel a votre expérience :

Comment peut-on avoir un signal très bon et une fois connecté un débit nul ???

D’avance merci pour vos réponse que je ferais suivre .

Salut,
le signal est très bon, mais est ce que c’est du 54 mbit/ ou du 11 mbit/s? tu le vois quand tu pointes avec le curseur de ta souris sur l’icone dans la barre des taches (sous XP), sinon sous vista c’est dans centre reseau et partage.

Parcontre je n’ai pas trop compris désactivation du SSID car le SSID c’est le nom de ta box qu’elle emet (type : dartybox0932…)

Bonjour koala06

Le signal est en majorité de 54 Méga. ( voir 32 me semble t’il )

Pour ce qui est du SSID, la DatyBox V2 est “equipé” de 2 SSID :

  • 1er SSID en "dur " WPA
  • 2ème SSID modifiable

D’ailleurs qu’en elle actualise les reseaux Wifi, sa Box apparait 2 fois “Darty_xxx " et " Darty_xxx_WEP” ( par defaut )

Voila pourquoi nous avons fais des manip. avec les 2 SSID ( histoire de voir si un etait meilleur que l’autre et inversement ).

Voila !

Dans l’attente de vos idées

Merci

Etrange cette histoire de 2 SSID…
Parfois semble t’il, elle a une connexion sans fil “connectivité inexistante …” faudrait essayer en ip statique voir si cela va mieux plutot que l’attribution d’une IP par le serveur DHCP de la dartybox.

Quelle est la version de la box?


sinon a essayer le log tcp optimizer et le tuto est ici [www.libellules.ch...](http://www.libellules.ch/tcp_optimizer.php)

Alors …

Je viens de decouvrir en parcourant le guide d’utilisation qu’il y avait un bouton " Wifi " en face avant de la Box
( ce que la miss a homis de me preciser ) .

La Box est une V2 .

Je vais donc partir a la recherche du rôle de ce bouton . ( rien dans le guide ne le détail )

Si un membre de la communauté est équipé de cette box, merci de m’indiqué la procédure qui fait intervenir ce bouton.

Je cherche aussi de mon côté .

Merci d’avance