Forum Clubic

Shockwave est en train de massacrer mon ordinateur (page 2)

Pas eu le temps de lire ton message, j’avais déjà lancé Memtest xD
Il n’a trouvé aucune erreur, donc je peux exclure les barrettes de RAM de mon problème ? Ou je dois quand même les enlever physiquement une à une ?

En attendant, je viens de lancer un test sfc /scannow…


Tu me conseilles de faire aussi un sfc /purgecache par la suite ?

“Le programme de protection des ressources Windows n’a trouvé aucune violation d’intégrité”.


Apparemment je peux pas faire de sfc /purgecache, la commande n'a pas l'air d'être reconnue sur Windows 10...

Je n’ai pas rencontré le bug durant la soirée…
j’ai pu jouer à Black Desert Online (le jeu que je suspectais de faire buguer mon ordi) et j’ai regardé des vidéos sur Youtube et VLC sans problème…

Pourvu que ça dure ! :frowning:

dans ton dxdiag on voit mentions de crash de CsrBtOBEXService.exe (en plus de chrome) et pas de flash

je cite : [quote=""]
CSR Harmony Wireless Software Stack : CSR Harmony-enabled wireless platform provides a wireless solution that enables the user to easily and intelligently manage their ever-growing collection of Bluetooth, Wi-Fi and GPS devices through their PC. CSR Harmony provides a premium audio experience, supporting wide-band mono audio and also the new apt-X lossless
[/quote]
il y a peut être un truc a voir la, il est peut être pas trop compatible win10 ce truc

il y a aussi un " Rcipient derreurs LKD_0x144_CONTROLLER_GONE_USBXHCI!T" , on dirait un bug sur le controleur usb, (tu avais quoi de branché sur l’usb le 20160306-0114 )

sinon qq details aussi :

  • flash est inclus dans chrome et edge (pas d’installation nécessaire)

  • dans IE de win10 c’est inclus aussi me semble

  • et je crois que la version de flash pour chromium et opera n’est pas la même que celle a mettre pour firefox pour l’instant

  • je crois aussi que “Adobe Shockwave Player” c’est un player de video, c’est pas pareil que “Adobe Flash Player”. tu les prends bien sur le site de adobe que ce soit l’un ou l’autre ? tu parles de quoi?

  • sur un firefox sans flash ou chrome : les videos de youtube sont normalement lu avec un lecteur en html5 et n’utilisent pas flash (suffit de faire bouton droit sur la video, si pas mention de flash, c’est pas un lecteur flash)

  • il n’y a pas que les pilotes de carte graphique qui soit important, tous le sont, surtout quand on est sur un nouveau OS pas encore super mature et changeant, ainsi faut peut être voir celui de ta carte son realtek, ils en sortent régulièrement eux (puis chipset et autres)
    Edité le 07/03/2016 à 10:44

Salut Feunoir !
Grâce à toi et à mon imprimante, je pense avoir bien avancé dans mon problème lol !

Je m’explique : En rentrant chez moi tout à l’heure, je lis ton message et décide de l’imprimer pour l’avoir sur moi au cas où j’ai besoin d’éteindre/redémarrer mon ordi pour de la maintenance.
Durant l’impression, je m’aperçois alors que mon imprimante n’a quasiment plus de “noir”.
Je décide d’aller dans l’onglet “Périphériques et imprimantes” de Windows pour vérifier si cela vient de la cartouche ou d’un problème de mon imprimante (vu les problèmes que j’ai sur l’ordi en ce moment, ça m’aurait pas étonné :p). (Spoiler alert : ça venait bien de la cartouche, ouf !)
Et que vois-je dans les périphériques affichés par mon ordi ? Un périphérique USB répondant au doux nom de “CSR8510” (ce qui ne me dit évidemment rien) et qui rencontre des problèmes de comptabilité (icône du triangle jaune avec un “!” noir à l’intérieur).
Je fais vite une recherche sur Google et m’aperçois que ce… truc est un adaptateur Bluetooth.
Je regarde derrière ma tour et que vois-je, caché entre les câbles de mon clavier et de ma souris :
puu.sh…
Mais c’est quoi ce truc ??!! me dis-je.

Et bien, ce truc, je l’avais acheté en mai 2014. C’est ça : www.amazon.fr…
A l’époque, je jouais sur mon ordi avec ma manette PS3 et j’avais acheté cet adaptateur Bluetooth afin de me passer du câble de la manette.
Et évidemment, depuis le temps (je n’utilise plus ma manette PS3, j’ai acheté une manette Microsoft beaucoup mieux et compatible avec tous les jeux), j’avais complètement oublié cette petite fiche USB pas plus grande qu’un ongle !!
J’ai voulu essayer de trouver un pilote compatible Windows 10 et le premier lien trouvé envoie vers un fichier en .exe plus que louche… Du coup j’ai laissé tomber, j’ai carrément viré ce dongle de ma tour vu qu’il ne me sert plus à rien.

J’ai aussi pensé à désinstaller le logiciel fourni, avec CCleaner : puu.sh…
Après la dite réparation, j’ai fait un nettoyage de registre et un nettoyage de l’ordi tout court, toujours avec CCleaner (étapes que je suis toujours après une désinstallation).

Donc, pour en revenir à ton message, Feunoir (j’aime bien ton pseudo :p) :

CSR Harmony, hop c’est viré !
Sur l’usb le 20160306-0114, je pense que j’avais cette petite merdasse de branchée !
Pour ce qui est des différentes versions de Flash suivant les navigateurs, j’étais au courant et je faisais attention de bien installer les bonnes (Flash PPAPI ou NPAPI).
J’ai TOUJOURS téléchargé les logiciels/plugins (comment les appeler ? lol) Flash sur le site officiel d’Adobe.

J’ai fait une nouvelle recherche de drivers, mais cette fois j’ai utilisé driverscloud.com et il m’a trouvé 2~3 drivers plus récents que les miens, notamment pour ma carte son… Je suis en train d’installer tout ça !

Bref, après ce b*rdel, je vais aller sortir me balader avec mon chien, en plus il fait beau :stuck_out_tongue:

Pourrais-tu me dire, Feunoir, où tu as trouvé ces erreurs dxdiag afin que je puisse vérifier par moi-même si au prochain redémarrage de mon ordi elles sont toujours présentes ?

Merci encore !:slight_smile:
Edité le 07/03/2016 à 16:48

Mon nouveau dxdiag : pastebin.ca…

Les problèmes “CsrBtOBEXService.exe” et “Rcipient derreurs LKD_0x144_CONTROLLER_GONE_USBXHCI!” sont réglés :slight_smile:

Y a plus qu’à voir si mon problème persiste :non:

Bon, hier mon ordi n’a pas bugué !

Je touche du bois, espérons que ça continue :slight_smile:

Le soucis venait d’où en fin de compte ?

Apparemment de ça : puu.sh…

Mais j’attends quelques jours avant de me prononcer :stuck_out_tongue:

Je n’aurais jamais penser a ça.

Moi non plus et le pire c’est que ça a l’air d’être ça étant donné que je ne bug plus depuis la correction de cette erreur !

Si tout fonctionne, tant mieux :jap:

Oui j’ai toujours pas eu de bug, tout va bien :slight_smile:

Merci encore à ceux qui m’ont aidé !

Pas de quoi :jap: