Forum Clubic

Seven et les tags mp3

Bonjour à tous,

Je suis passé à Seven 64 bits hier, tout content, en pensant que mes dossiers en lecture seule, inchagables sous Vista allaient enfin pouvoir changer … ben non. Impossible. La case “Lectuere seule” est remplie d’un petit carré, je la décoche, appliquer pui ok, je retourne voir dans les propriétés … la lecture seule est toujours active …

J’ai essayé plusieurs manip’, rien à faire : c:> attrib -R c:\dossier_lecture_seul*.* /s /d

Si quelqu’un saurait comment faire, je lui serais reconnaissant de me fournir la solution :slight_smile:
Edité le 12/12/2009 à 15:48

salut

tes fichier on été crée par quelle windows

as tu tenter une copie sur usb et lecteure ecriture sur un autre pc
Sinon test : lance un live CD de Ubuntu et change les droit

Le fait que la case soit coché ne change strictement rien à l’usage.

Tant que tu as les droits utilisateurs sur ce dossier tu peux en faire ce que tu veux.

Là tu es en train de te prendre la tete sur quelque chose qui n’a absolument AUCUNE espece d’importance.

De toute façon tu ne pourras pas le changer et ça ne sert à rien de vouloir le changer.

Quand tu examines les propriétés d’un dossier, la case "Lecture seule’ est TOUJOURS remplie d’un petit carré même si tous les fichiers du dossier sont dans le même état (lecture seule ou pas lecture seule).

En fait il y a 3 états possibles :
-case avec carré : état indéterminé (ce qui est affiché par défaut).
-case avec coche : lecture seule.
-case vide : état normal (pas lecture seule).

Les modifications sont appliquées quand on clique sur OK pour tous les fichiers du dossier (et éventuellement les fichiers qui sont dans les sous-dossiers).

Si la case est dans l’état indéterminé, aucun changement n’est appliqué concernant l’attribut lecture seule quand on clique sur OK.

Bonjour.

Se rendre propriétaire de tout le disque .

Cliquer [b]Démarrer\Tous les programmes\Accessoires[/b] , faire un clic droit

sur Explorateur Windows. Cliquer sur Exécuter en tant qu’administrateur.

Faire un clic droit sur le (disque) C:, puis Propriétés]\ Onglet sécurité

regarder dans Groupes ou noms utilisateurs si votre nom ( User) s’ y trouve ,

sinon l’ajouter avec Modifier, ensuite cliquer sur Avancé\ Onglet Propriétaire,\Modifier ,

Clic gauche sur votre nom (User) , cocher la case [b]Remplacer le propriétaire des sous-

conteneurs[/b]

et des objets.

Appliquer et OK , ensuite dans la page précédente, vous donner tous les droits

en cochant les cases appropriées, ne pas oublier de faire Appliquer en sortant.
Edité le 10/12/2009 à 21:34

En fait pour completer ce qui ets dit au-dessus:

L’attribu “Lecture seule” ne s’applique qu’aux fichiers, pas aux dossiers.
Quand tu agis sur la case dans les proprietes du dossier tu ne fais que modifier les attribus des fichiers inclus dans ledit dossier.
D’ailleur c’est marqué entre parenthèse à coté de la case “S’applique uniquement aux fichiers du dossier”… et il suffit de regarder dans les attribus des fichiers du dossier pour voir qu’ils son (ou non) flanqué de l’attribue lecture seule selon ce que tu aura cohé/décoché.

La gestion des accès lecture/ecriture sur les dossiers se fait uniquement via la gestion des droits utilisateurs NTFS


[quote="zaboukou"] Bonjour.

Se rendre propriétaire de tout le disque .

Cliquer [b]Démarrer\Tous les programmes\Accessoires[/b] , faire un clic droit

sur Explorateur Windows. Cliquer sur Exécuter en tant qu’administrateur.

Faire un clic droit sur le (disque) C:, puis Propriétés]\ Onglet sécurité

regarder dans Groupes ou noms utilisateurs si votre nom ( User) s’ y trouve ,

sinon l’ajouter avec Modifier, ensuite cliquer sur Avancé\ Onglet Propriétaire,\Modifier ,

Clic gauche sur votre nom (User) , cocher la case [b]Remplacer le propriétaire des sous-

conteneurs[/b]

et des objets.

Appliquer et OK , ensuite dans la page précédente, vous donner tous les droits

en cochant les cases appropriées, ne pas oublier de faire Appliquer en sortant.
[/quote]

:non: pas une bonne idée de faire ça sur tout le C:

S’il y a une gestion des droits c’est pas pour faire joli.
Il vaut mieux se contenter d’etre proprietaire sur les donnes utilisateurs… Ca ne sert strictement à rien de changer ça sur les fichiers systeme (j’suis meme pas sur qu’il le permette d’ailleur)
Edité le 10/12/2009 à 20:23

Vista il me semble.

Ah ça marche ça ? J’ai aussi ubuntu en dual-boot, j’essaye ça de suite.

C’est ce que je croyais aussi … mais le fait est qu’il s’agit de fichiers mp3, et que je ne peux pas éditer les tags, qui sont vides …

Je suis d’accord, merci zaboukou, mais ça me semble un peu extrême …

Tu edites avec quoi ?
Si c’etait une question de “lecture seule” tu aurais un message te disant que l’ecriture du fichier est impossible.

Le probleme vient peut-etre d’autre chose :neutre:

J’ai fait un petit coup de Easytag sous Ubuntu, je reveins sous Seven, plus aucun tag … Sinon je clique-droit “Propriétés”, onglet Détails, je ne peux pas changer les valeurs des champs comme pour les autres morceaux, et quand je choisis l’option “modifier” de winamp, les tags fonctionnent pour Winamp, mais n’apparaissent pas dans les champs mp3 dans “Détails” …
Edité le 10/12/2009 à 22:46

Tes fichiers sont sur ue partition NTFS ?

C’est peut-etre ça le probleme. L’ecriture sur du NTFS depuis Linux c’est loin d’etre parfait il me semble…

Utilise unlogiciel pou tagger sous windows, tu verra bien ce qu’il en est:
MP3Tag
TheGodFather
etc

Faut aussi voir quelle version du Tag tu edite: V1.x ou V2.x …

Pour peu que tu edite en Id3tag 2.4… Windows ne saura pas les lires. Il faut maximum utiliser du 2.3.

Désolé pour le retard, j’étais affairé … bon c’est bizarre mais les tags édités avec Winamp apparaissent comme vides sous Seven, mais correct sous ubuntu, donc j’ai de bonnes raisons de penser que ça a dû fonctionner, et que c’est encore Windows qui fait des siennes …

Sinon oui mes fichiers de musiques sont sur une partition NTFS.

Merci pour votre aide !