Forum Clubic

Seven et Lancement de jeux

Bonjours,

Voila j’ai eu un nouveau PC y’a pas longtemps sous Window 7 et comme c’est un peux de la m**** je ne peut pas jouer a des jeux très récents donc j’ai voulu rejouer a Far Cry et quand je lance le jeux, le soucis est qu’un cadre bleu apparait au milieu de l’écran : www.techrepublic.com…

J’ai essayer pas mal de truc ( MAJ des drivers, lancé en mode administrateur, en comptabilité window XP, scan antivirus, test avec le truc de ramtest ) mais mintenant je sèche surtout que Bioshock et RO marche très bien…

Bonjour,

– Memtest : OK
– Pilotes : OK ( Lesquels as-tu mis à jour ? )

C’est quoi la configuration de ton PC ?

Ah merci =) enfin quelquin qui s’intéresse.

Pilotes, tous ceux que Toutlesdrivers.com m’ont dit de faire.

Mon pc c’est un Packarbell avec Seven Edition Familiale Premium Pack 1

Le modèle : EasyNote TK81
Processeur : AMD Phenom II N970 Quad Core Processor 2.20 Ghz
Ram : 4 Go DDR3 Memory
Type : 64 Bits
Carte Graphique : ATI Moblility Radeon HD 4250

En même temps, il ne c’est écoulé que 15 min :smiley:

Les pilotes de ta carte graphique était compris dedans ?
Edité le 19/05/2012 à 14:31

Oui mais j’ai deja demandé sur un autre forum et on ma répondu 1 heure après et encore c’était un logiciel pour me piquer mon compte sur Steam alors que j’en n’ai meme pas bref oui les pilotes de la carte graphique était compris dedans

Je séche pour le moment, ça serait possible que ce soit ta carte graphique qui montre des signes de faiblaisse, mais c’est le fonctionnement normale sur les autres jeux le plus intriguant.

As-tu essayé de réinstaller Far Cry

Je le réinstalle pour le moment Et je vais essayer d’installer des patch meme si j’doute que sa change grand chose.

Oui j’ai lu plusieurs fois que sa serait un problème matèriel genre lié à la RAM mais le fait que sa marche sur d’autres jeux… je comprend pas , en en tout cas ce sont quand même des jeux qui date de 6 ou 7 ans et les plus récents fonctionne.

Nan toujours rien.

:riva:

Retente un Memtest avec cet outil la pour écarter la cause de la RAM au pire : [url=http://www.clubic.com/telecharger-fiche11951-ultimate-boot-cd.html[/url]]www.clubic.com…

Sinon, peut être que le jeu n’aime pas Seven. Tu peux toujours essayer de virtualiser un XP avec VirtualBox pour voir si ça viens pas l’OS.

OC ?

Le swap ?

Non sa me le fait avec deux jeux dont pas uniquement Far Cry et d’autres avec Seven le font tourner normalement donc c’est pas sa.

Quid d’un memtest (au moins deux passes), celui dont Z.p donne le lien?

Tu as testé plusieurs versions des pilotes graphiques?
Edité le 19/05/2012 à 23:02

Non aucun problème de RAM.

Mon pc n’est pas OC.

Le swap euh je viens de regarde, la case " Gestion automatique du fichier d’échange pour les lecteurs " est coché donc je pense qu’il est activé.

Le message d’erreur est toujours accompagné de ce nom " gcdbus.sys" j’ai recherché, malheureusement on trouve pas beaucoup d’info dessus, mais je pense vraiment que sa vient de la.

Utilises tu le logiciel gBurner Virtual Drive ?

Bon excusez moi j’vous ai fait perdre du temps pour rien =) Oui enfaite gcdbus.sys venait bien de gBurner Virtual Drive et j’étais pourtant sur de pas l’avoir, et quand je l’ai vu dans la liste des programme il était bien la, et après sa désinstallation tout marche impeccable =) j’aurais du m’apercevoir avant de sa =/ Bref merci quand meme :wink: