Forum Clubic

Setupinfo value is null

bonjour

je viens de me monter une nouvelle config et j’ai installé Windows 7 sur un SSD (samsung 630)
j’ai installé tous les pilotes et à chaque démarrage j’ai le message iindiqué dans le titre de ce topic, je dois fermer la fenêtre et puis ensuite tout roule
je n’ai pas de problème indiqué dans le gestionnaire de périphériques et le pc n’est pas encore relié au net

quelqu’un a-t’il une explication à me fournir et la solution pour régler ce problème :jap:

Bonjour.

Démarrer -> Exécuter , taper msconfig

Ouvrir l’onglet Démarrage -> Désactiver tout

Redémarrer , puis constater si le message a disparu , si tel est le cas , pocéder par élimination en réactivant une

par une les applications , en rdémarrant à chaque fois .

ok, merci
je vais essayer ça :jap:

j’ai testé, ça ne fonctionne pas, j’ai toujours ce p… de message au démarrage de windows
j’ai désinstallé et réinstallé les pilotes, tout ce qui viens d’Asus puisqu’a priori il semblerait que le problème vienne d’un driver ou d’une application asus et toujours ce même message
j’aimerais quand même bien éviter de tout virer et réinstaller windows et tout le reste
si vous avez d’autres propositions je suis preneur

Il peut effectivement s’agir d’un driver qui n’est pas adéquat sous Windodows 7,
télécharger, installer et lancer Autoruns :
technet.microsoft.com…

Ouvrir l’onglet Drivers , décocher tout ce qui a rapport avec Asus , redémarrer .

Après on verra si cela vient d’un service .
Edité le 28/07/2012 à 20:44

après tout un tas de tests et de tentavives de régler mon problème, j’ai “consulté” mon fils qui se débrouille mieux que moi en info, on a essayé un tas de solutions, rien à faire
en desespoir de cause, j’ai éssayé de passer un coup de memtest et j’en suis à la troisième passe et j’ai environ 620 000 erreurs par passe
je pensais pas que la ram pourrait être à l’origine de tous ces problèmes, mais dès demain je contacte mat.net pour changer mes barrettes de mémoire on verra ce que ça donne quand j’aurai récupéré de la ram non buggée