Forum Clubic

Session inaccessible sous windows 8.1

Bonjour jeunes gens !

J’espère que vous allez bien.
Bibi a un souci (pour pas changer…).

On m’a demandé de regarder un ordi sous Windows 8.1.
Le souci : impossible de se connecter à la session, car l’utilisateur n’apparait pas sur la page de login.

Direction le mode sans échec, où là, il apparait. Et bien entendu, l’accès aux données se fait bien, ainsi qu’au net (sans échec avec prise en charge réseau).

Après un sfc /scannow, la tentative d’activation de l’écran de login multiutilisateurs, tentative de mise à jour Windows (non fonctionnelle), un adwcleaner, pas moyen de trouver d’où provient le souci.

Auriez-vous une idée svp ?

Merci par avance !

Salut,

J’ai pas vraiment d’idée … mais essaie en mode sans échec de re-créer un autre profil. Suite à ça, tu copie/colle les données du profil HS vers le nouveau profil (?)

Hello spunamo

J’ai tenté cette solution, mais il refuse de créer un profil.
Je clique sur ajouter un compte, mais rien ne se passe.

En ligne de commande peut-être ?

Je vais analyse les données avec un antivirus (on ne sait jamais) même si en regardant ce qui se trouve au démarrage, rien d’anormal ressort.

Je vais réessayer tout à l’heure.

Merci bien pour ton avis :slight_smile:

Salut,

Pour la ligne de commande, ça se passe comme ça (sous win7 mais j’imagine c’est pareil sous win8 ?)

#création d’un compte test :
net user TEST

#ajout du compte test dans le group administrateurs:
net localgroup administrateurs /add test

Salut !

Je viens de faire le test…
Il faut taper net user /add username password :slight_smile:
Il en manquait un peu dans ta réponse spunamo :wink:
Merci quand même à toi.

Etrangement, je vois le compte de test…
Ca sent un problème dans la BDR ou un truc bien bizarre dans le genre.

Je prolonge mes recherches :slight_smile:

@+ tard !

Salut,

Ah oui effectivement, bien vu pour le /add :slight_smile:

ça sent le système en vrac ton affaire … petit coup adwcleaner/malwarebytes/eset online scanner.

Suite à ça, un sfc /scannow en CMD

Si tu lances la commande netplwiz depuis EXECUTER, est-ce que tout semble bien régler ? (je ne t’explique pas les différents éléments de la fenêtre, ils sont assez parlants).

Si rien de plus, il faut farfouiller le net … ou pour un gain de temps, faire une sauvegarde et réinstall…

Salut salut !

Bon…
Voici les news…

J’ai pu récupérer la session en trichant : Dire à Windows de se connecter sans le mot de passe sur la bonne session.

Ca, nickel.

Mais par contre… Le clavier est en US, pas moyen de le changer… le DISM est en rade (erreur 13).
La mise à jour vers windows 10 : plantée, retour en arrière obligatoire.

A part réinstaller, quelqu’un aurait une idée svp ?

Merci bien :’(