Forum Clubic

Services liés à base de données oracle complètement disparus

Bonjour,

Sur ma partition boot camp Windows 10 j’ai installé oracle en janvier passé et depuis juin je ne l’ai plus utilisé. Toutefois maintenant en septembre en voulant réutiliser Oracle je remarque que tous les services liés à Oracles ont littéralement disparus sans que je n’efface rien et sans que je ne désinstalle rien.

Pouvez-vous m’aider ?

Merci pour votre aide.

Personne n’as aucune idée ?

Bonjour.

Il faut faire appel au saint esprit.

Donc personne n’a jamais vu un pareil cas ? Des services Windows peuvent disparaître dans la nature spontanément…

D’un autre coté Oracle n’est pas fait pour s’installer sur ce genre de machine mais plutôt sur un serveur
Edité le 10/10/2016 à 23:33

La version serveur de Windows 10, supposément Windows 2016, n’est toujours pas officiellement sortie.
Je ne pense pas qu’Oracle soit validé pour Windows 10.
Ce serait plutôt un Windows 2012 R2. :wink:

:hello:

Je n’ai effectivement jamais constaté un tel phénomène, mais je vais quand même emmètre quelques hypothèses.

  • Est-ce que la version d’Oracle est bien notée compatible avec l’OS en question sur le site d’Oracle ?
  • Est-ce qu’il n’y aurait pas eu entre temps une mise à jour de Windows 10 qui aurait pu désactiver les services en question (pour des raisons de compatibilité), comme la mise à jour anniversaire ?
  • Sinon, la 3e peut passer pour un troll, mais : Oracle, sous Windows est connu pour être d’une stabilité / finition légendaire … :whistle:

Effectivement j’ai des doutes surtout que la version officielle soit disant compatible avec 2012 R2 est merdi**** et je pèse mes mots

Acheter une bécane à 3500 euro avec une licence VMWARE ESX compris pour faire tourner une base de donnée de 150 Mo sur sur un monstre de doté de 32 Go de Ram et de 8 To de disque en raid 1 ça fait un peu mal aux fesses. Heureusement la bête sert à autre chose.

Franchement si on pouvais ne plus utiliser ce machin mais utiliser SQL Server ce serait une grande avancée

Wallace arrête avec tes expérimentations ça ne sert à rien
Edité le 11/10/2016 à 17:39

Les services n’ont pas été désactivés, ils ont littéralement disparus dans la nature. Ils n’apparaissent plus dans services.msc

Utilise un système serveur ça marchera mieux :smiley: