Forum Clubic

Serveurs DNS - Ca deconne en ce moment?

Bonjour,

En ce moment sur CI, ca deconne grave. Une fois sur 2 ou plus, on recoit un message d’erreur. Est ce qu’il y a des problemes avec les serveurs DNS chez d’autres providers?

tu as quoi en dns

Les serveurs de DNS de Club internet.
Le ping sur le serveur DNS primaire renvoit sans perte 93 paquet et en moyenne est de 57ms…
(il y a 3 paquets au dessus de 500ms, le reste est dans les 39-40ms)
bref le serveur à l’air de répondre.
Je me demandais si c’etait un probleme generalisé sur les serveurs de noms en ce moment ou si ca ne touche que ci

Bizarre, j’ai du reposter plusieurs fois le message avant de reussir à l’envoyer et pourtant en relancant un ping pas de pertes et une moyenne de 39ms… Gonflant ce truc…

les DNS que CI m’a donnée :
194.117.200.10
194.117.200.15

a ma tres tres grande surprise, il m’a dis qu’il y avait pas d’autre serveur dns a me donner, je doute… SOuvent les FAI ont une quirrielle de DNS

Peux tu detailler un peu ? Ca a l’air intéressant!

J’ai fait d’autres essais depuis et je n’y comprend plus rien. Avec firefox (c’est pareil sous ie) impossible d’acceder à un site. Je peux essayer x fois avant que ca marche. Et pendant ce temp là si je fait un nslookup j’obtiens une reponse. Et si j’utilise l’ip obtenu par le nslookup, j’arrive à acceder au site. Etrange?

J’ai peut etre trouvé une solution (à défaut d’une explication…)

D’apres http://forums.club-internet.fr/viewtopic-4…ntrouvable.html

Je vais essayer on verra bien…

Bon ca a l’air de marcher. Un astuce à retenir pour ceux qui comme moi ont un modem routeur connecté en permanence.