Forum Clubic

Serveur inaccessible

Bonjour à tous :

J’ai un petit problème qui mérite réfléxion. J’ai installé un serveur web+ftp+mail qui fait aussi office de passerelle internet pour le reste de mon LAN.
Config : Carte 1 => Internet : 192.168.0.192/24 en connexion partagée, (les redirections de l’adresse IP fixe vers cette IP sont faites)
Carte 2 => LAN : 10.0.0.1 /24 passerelle pour le LAN

Le problème est, et c’est là que ca me fait rire, que le serveur est accessible depuis l’internet, cad depuis l’extérieur de mon réseau privé, mais inaccessible à partir de ce dernier. Une idée ???

Merci Beaucoup

question arrive tu a le pinguer de l interieur en 10.0.0.1?
ensuite les table de routage sont elle remplie correctement?
as tu bien configurer dans tes differents service mail web et ftp les interface auquelles elle doivent repondre?

Oui par IP tout marche, c’est la résolution de noms qui ne marche pas.
Le serveur est sous XP alors pour les routes je ne sais pas comment les vérifier. Mais je penses qu’elles sont justes.
Je donne les config exactes des interfaces et celle d’un client:

Serveur (coté INET) : ip = 192.168.0.192
net = 255.255.255.0
gate = 192.168.0.192
DNS1 = 192.168.0.1
DNS2 =

Serveur (coté LAN): ip = 10.0.0.1
net = 255.255.255.0
gate =
DNS1 =
DNS2 =

Client : ip = 10.0.0.2
net = 255.255.255.0
gate = 10.0.0.1
DNS1 = 10.0.0.1
DNS2 = 80.58.61.254 (DNS de l’ISP)

Et voila. Merci

pour les route tu lance un dos et tu fais: route print

tu me dit que le serveur n est pas accessible depuis le lan cad qu est ce qui ne marche pas exactement?

Je viens d y penser au lieu de mettre en DNS ton interface internet de ton server essay de le mettre en automatique? et regarde si sa tourne!
Edité le 13/07/2007 à 13:55

Je veux dire que quand un client tappe www.ambimetrics.es sur son firefox ca marche pas, et si toi tu le fais… ben regarde par toi même:

Le client recoit une erreur “unable to connect”
Edité le 13/07/2007 à 13:58

est ce que tu le ping?
essaie l adress www
mais aussi 87.235.81.9
pour savoir si tu est bloquer au niveau dns ou de ta passerelle?
tente unn 87.235.81.9… si ton ping passe!

C’est déja le cas, enfin la config du serveur coté INET est donée par DHCP
Edité le 13/07/2007 à 14:06



Microsoft Windows XP [Versión 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Admin>ping 87.235.81.9

Haciendo ping a 87.235.81.9 con 32 bytes de datos:

Respuesta desde 87.235.81.9: bytes=32 tiempo=1ms TTL=255
Respuesta desde 87.235.81.9: bytes=32 tiempo=1ms TTL=255
Respuesta desde 87.235.81.9: bytes=32 tiempo=1ms TTL=255

Estadísticas de ping para 87.235.81.9:
Paquetes: enviados = 3, recibidos = 3, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 1ms, Máximo = 1ms, Media = 1ms

C:\Documents and Settings\Admin>ping www.ambimetrics.es

Haciendo ping a www.ambimetrics.es [87.235.81.9] con 32 bytes de datos:

Respuesta desde 87.235.81.9: bytes=32 tiempo=1ms TTL=255
Respuesta desde 87.235.81.9: bytes=32 tiempo=1ms TTL=255

Estadísticas de ping para 87.235.81.9:
Paquetes: enviados = 2, recibidos = 2, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 1ms, Máximo = 1ms, Media = 1ms

Re …

J’ai activé le ip_forward, je croyais que c’était la source du problème mais finalement cela n’a rien apporté de positif… Question en passant, a l’activation de l’ip_forward faut rebooter ??

laisse moi deviner stage en espagne?
je pense pas que tu est besoin de rebooter!
question idiote a tu un firewall sur ton serveur?
ce qui est zarb c que ton dns fonctionne vu qu il traduit ton ping! donc tu doit etre bloquer au niveau de ta gateway! c est une passerelle ou un proxy?