Forum Clubic

Serveur DHCP Windows 2003 ne distribue pas les adresses

Bonjour,

Je suis en train d’installer un serveur DHCP sur Windows 2003 serveur SBE. J’ai créé l’étendue 192.168.1.1 à 192.168.1.100. Il semble etre en route car l’icone du serveur est verte…

Cependant quand je connecte un PC au serveur (non conecté au domaine encore) avec les parametres reseaux sur obtenir une adresse IP automatiquement, le serveur ne lui attribue pas d’adresse.

Quelqu’un aurait une idée pourquoi…

J’ai vraiment besoin d’aide…

serveur DHCP en marche ?
config cliente pour le dhcp ?

Salut,

Tu n’as que ton serveur qui a le serveur DHCP en route?

Oui je n’ai qu’un serveur DHCP. Le client est configuré pour obtenir IP automatiquement et c’est windows XP pro.

J’ai avancé cependant un peu. J’ai réussi à connecter mon client via DHCP, mais j’ai du enlever le firewall windows intégré au serveur. Je n’aime pas cette manip par principe, je trouve cela bizarre!!!

Comment puis-je laisser rentrer les connections au serveur notament pour le dhcp et avec le firewall on. Bien sur l’ordi n’est pas encore enregistré sur le domaine, mais comment faire pour enregistré l’ordi sur le réseaux sans connection au serveur? J’ai aussi déjà autorisé le serveur dhcp et l’étendue dans AD. Merci de votre aide.
Edité le 10/10/2008 à 15:25

Dans ton firewall, il faut autoriser les requêtes DHCP.

Je connais l’option, mais elle n’est pas présente dans Windows 2003 serveur…

Ben tu ouvres l’UDP port 68 entrant et le 67 sortant.