Forum Clubic

Serial ATA non Trouvé par Windows

Bonjour a tous ,

Je dispose du PC suivant :

ASUS A7N8X-E-Deluxe

AMD ATHLON XP PRO

DD IDE => WDC 80 Go
DD IDE => Maxtor 80 Go
DD SERIAL ATA (problème) => Maxtor 160 Go

Je voulais donc savoir comment faire pour pouvoir accéder a ce volume !

Je disposais de windows XP pro SP1
-VIRUS
-Reformatage du système
-Installation de Windows , Drivers etc … tout a jour

  • Impossible d’avoir accès aux données de mon disque dur SATA 160 Go , je ne peux pas le formater car les données inscrites dans le SATA sont importantes .

J’ai donc été sur le site de Asus et Téléchargé le dernier pilote Sata que j’ai executé sur mon ordinateur et ensuite copié les fichiers une fois dézippés sur une disquette neuve et vierge .

  • Redémarrage + boot du cd de windows :
  • F6 durant le chargement
  • Appuyer sur “S” et insérer la fameuse disquette fraichement inscrite du Driver .
    -L’application me marque que c’est bon , redémarrage retour a windows et toujours aucun signe de mon Disque Dur …
    -Poste de Travail>Gérer>Stockage>Unités de STockage>Disuqes>
    PAS DE TRACE DU SATA a part Disque 2 ( point dexclamation jaune ) Dynamique => étranger

Je ne sais plus quoi faire j’ai cherché sur internet et appliqué tout ce qui m’était indiqué de faire …sans aucun résultat

Je vous serai donc gré chers clubiciens de m’aider dans cette quête ( presque épique je l’avoue )

A tu essayé un logiciel de partitions tel que partition magic (mais bon je serais toi je ne me ferais pas trop d’illusions …)

:stuck_out_tongue:

est-il reconu dans le BIOS ? y-a-t-il un OS dessus ?

:jap:

Bonjour a vous tous

j’ai a peu pres le meme pb!!!

je m’explique :

– j’ai une a7n8x deluxe rev 1.06
– et j’ai eu pour noel un disk dur serial ata 200 go maxtor…

le pb cé que j’arrive pas a installer xp dessus alors que notre chere linux aucun pb!!! la version mandrake 10.1 est passé comme une lettre a la poste

Pour l’installe de xp j’ai bien un drivers pour le disk dur au moment de l’installation xp me la demande ,je glisse ma diskette dedans il le marque bien , mais juste apres il dit installation de windows et la boommmm !! je ne peu faire de F3 et oui fermer tout grrrrr!!!

— Par contre en fesant un copier coller intégrale du vieux disk dur ca marche il a bien booter dessus :ouch: !!!

voila merci pour vos réponses qui permettrons de m’eclairer :wink:

Il faut mettre le “boot en scsi” pour faire prendre votre dd sata

le pb cé que j’ai first boot, seconde boot etc… mais la pas de scsi!!! je ne peut pas choisir ds le boot la scsi!!!

sauf ds “autre boot” il y a sata /scsi!!!

Mais bon cela ne change pas au fait que xp ne veut tjs pas de mon disk dur a part en fesant un copier coller d’un ancien disk dur!!! :pt1cable:

quand dans le gestionneaire de disque il te dit “disque etranger” fait un click droit dessus, tu dois avoir une option pour le faire reconnaitre par ton pc (je l’ai deja fait, mais je ne sais plus quel etait le nom de l’option)

Je viens d’installer un 2ème disque maxtor 80GO SATA (jamais déjà le même et RAS), de + j’ai la même carte mère mère (A7NX-E Deluxe).
Pas de problème d’installation, utilisez votre aide d’XP.
1 Rechercher dans l’aide XP “partition” par exemple.
Aller dans “Résolution des problèmes de la gestion des disques”
2 Cliquer sur “gestion de l’ordinateur”.
Aller dans “Stockage / gestion des disques”.
3 Votre nouveau disque doit apparaitre en “Disque 1” (puisqu’il n’a pas de systéme.
4 Votre nouveau disque n’est pas connecté…Connectez le
5 Créer votre partition principale, puis formatez la.
6 C’est fini :kaola:

Remarque: Le gide de la carte mère (en anglais), recommande d’utiliser les mêmes types de DD SATA! Si quelqu’un a une explication :??: