Forum Clubic

Séquence de Boot sur une EX 38 DS4 de Gigabyte

Je possède une EX-38-DS4 avec 2DD seagate de 500Go en SATA RAID0. En sus j’ai ajouté un vieux DD Hitachi de 160 GO toujours en SATA.
J’ai installé Vista sur le RAID évidemment. Pour se faire j’avais débranché mon DD Hitachi. Mais maintenant que c’est fait j’ai rebranché mon Hitachi et lorsque je boot, le système n’arrive même pas à la page de chargement de Vista, il m’indique simplement qu’il lui manque un fichier “boot jesaisplusquoi”.
Je pense que c’est parce qu’il essaie de booter d’abord sur le Hitachi sur lequel rien n’est installé.

Ma question : dans la Bios de la CM comment faire pour initier le boot sur le RAID en priorité, sachant que j’ai déjà indiqué que je voulais qu’il boot sur le DD d’abord mais que je n’ai pas vu d’options me permettant de définir quel DD choisir en premier.

Enfin je précise que lorsque je débranche le DD Hitachi, il boot normalement et Vista se lance sans problème.
Edité le 10/06/2008 à 08:06

Salut,

Dans “avanced bios feature” qu’as tu mis en “hard disk priority”? logiquement tu dois choisir ton RAID
Edité le 10/06/2008 à 08:26


Rectification dans" integrated perpih" , la première ligne "sata raid/ahci" et mettre en raid

Il faut que les 2 HDD en RAID soient sur le contrôleur RAID et que l’autre ne soit pas sur ce contrôleur car il doit fonctionner en SATA et non en RAID

Bref si ça fonctionne correctement sans l’hitachi c’est que le paramétrage de ta carte mère au niveau des HDD n’est pas bon.

Ou alors ta carte mère essaye de monter le 3ème HDD dans la grappe RAID 0 mais je vois pas pourquoi elle ferait ça si tu ne lui demande pas

Au démarrage il est bien reconnu ton disque hitachi?
Edité le 10/06/2008 à 10:14

Salut !

C’est juste un petit soucis de configuration de ton BIOS.
Dans priority boot, tu dois sélectionner Raid mais je ne pourrais pas te dire où se trouve exactement cette option.
Navigue dans les menus et tu trouveras un truc du genre boot sequence ou priority boot …

Il te suffit juste de préciser que tu souhaites booter en premier sur ton raid et non sur un HDD “conventionnel” :wink:

par fois ça ne s’appelle pas : “RAID” mais “SCSI” (un truc comme ça), dans le bios.

Merci pour vos réponses, j’essaierai cela ce soir.

@Zephyrs : Je ne savais pas qu’il y avait des prises SATA spécial RAID et d’autres non sur cette CM. Je regarderai plus attentivement le manuel ce soir. Mon DD Hitachi est bien reconnu en tant que tel au démarrage. Sous Windows quand je le rebranche à chaud, il fonctionne d’ailleurs très bien et apparaît comme un DD de 160 GO, rien à redire de ce côté là.

@Hockage : J’avais déjà cherché sans succès cette option, je rejetterai un coup d’oeil plus attentivement.
Edité le 10/06/2008 à 12:12

Donc modifie l’ordre de démarrage des périphériques:

first boot: RAID 0 “nom de ton raid”
second boot: lecteur optique cd/DVD
third boot : lecteur de disquette si tu as sinon rien du tout

Bon j’ai finalement résolu mon pb tout seul. Comme je le précisais plus haut, il n’y avait pas d’option permettant de booter en priorité sur le RAID plutôt que sur un SATA classique.
Il fallait simplement branche les disques durs sur lesquels je voulais booter sur les prises SATA de la carte mère numéro 1 et 2 plutôt que 3 et 4. Il boot dans l’ordre des prises SATA.

Avis aux possesseurs de cette CM, c’est bon à savoir !

:super: Merci du tuyau ! :wink:

bizarre quand même cette histoire je vais relire ton manuel

edit: en effet c’est l’ancien bios ami. Je pensais que gigabyte avez un bios classique comme sur les asus
Edité le 11/06/2008 à 13:16